summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2014-09-29 19:16:36 +0000
committerBrian Evans <grknight@gentoo.org>2014-09-29 19:16:36 +0000
commit0be21e042e30d70084f2fd1f44df3dbc460203e4 (patch)
tree39e0c661fed0240a9ffb7961fd8148b20f704af4 /dev-php/pecl-bbcode/pecl-bbcode-1.0.3_beta1-r1.ebuild
parentnet-analyzer/openvas-libraries: Fix underlinking (diff)
downloadgentoo-2-0be21e042e30d70084f2fd1f44df3dbc460203e4.tar.gz
gentoo-2-0be21e042e30d70084f2fd1f44df3dbc460203e4.tar.bz2
gentoo-2-0be21e042e30d70084f2fd1f44df3dbc460203e4.zip
Revbump for new PHP support; drop PHP 5.3. wrt bug 488984
(Portage version: 2.2.8-r2/cvs/Linux x86_64, signed Manifest commit with key 67C78E1D)
Diffstat (limited to 'dev-php/pecl-bbcode/pecl-bbcode-1.0.3_beta1-r1.ebuild')
-rw-r--r--dev-php/pecl-bbcode/pecl-bbcode-1.0.3_beta1-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-php/pecl-bbcode/pecl-bbcode-1.0.3_beta1-r1.ebuild b/dev-php/pecl-bbcode/pecl-bbcode-1.0.3_beta1-r1.ebuild
new file mode 100644
index 000000000000..d1a3893bfed5
--- /dev/null
+++ b/dev-php/pecl-bbcode/pecl-bbcode-1.0.3_beta1-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-bbcode/pecl-bbcode-1.0.3_beta1-r1.ebuild,v 1.1 2014/09/29 19:16:36 grknight Exp $
+
+EAPI="5"
+
+PHP_EXT_NAME="bbcode"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="TODO"
+
+USE_PHP="php5-4 php5-5 php5-6"
+
+MY_PV="${PV/_beta/b}"
+PECL_PKG_V="${PECL_PKG}-${MY_PV}"
+S="${WORKDIR}/${PECL_PKG_V}"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+FILENAME="${PECL_PKG_V}.tgz"
+SRC_URI="http://pecl.php.net/get/${FILENAME}"
+HOMEPAGE="http://pecl.php.net/${PECL_PKG}"
+
+DESCRIPTION="A quick and efficient BBCode Parsing Library"
+LICENSE="PHP-3.01 BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""