summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-05-02 05:45:25 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-05-02 05:45:25 +0000
commited7bb5a4469ec2665071fba7bd412dcadcd2f0e9 (patch)
treef0d1ba677590c2ea9fa14a44ee23e78f9f160392 /dev-python/authres
parentBump (diff)
downloadgentoo-2-ed7bb5a4469ec2665071fba7bd412dcadcd2f0e9.tar.gz
gentoo-2-ed7bb5a4469ec2665071fba7bd412dcadcd2f0e9.tar.bz2
gentoo-2-ed7bb5a4469ec2665071fba7bd412dcadcd2f0e9.zip
Bump
(Portage version: 2.2.0_alpha173/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/authres')
-rw-r--r--dev-python/authres/ChangeLog7
-rw-r--r--dev-python/authres/authres-0.601.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/dev-python/authres/ChangeLog b/dev-python/authres/ChangeLog
index 06cbe877db0f..38de4bbe87ee 100644
--- a/dev-python/authres/ChangeLog
+++ b/dev-python/authres/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/authres
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/ChangeLog,v 1.12 2013/04/16 07:37:44 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/ChangeLog,v 1.13 2013/05/02 05:45:25 patrick Exp $
+
+*authres-0.601 (02 May 2013)
+
+ 02 May 2013; Patrick Lauer <patrick@gentoo.org> +authres-0.601.ebuild:
+ Bump
*authres-0.600 (16 Apr 2013)
diff --git a/dev-python/authres/authres-0.601.ebuild b/dev-python/authres/authres-0.601.ebuild
new file mode 100644
index 000000000000..32edade54870
--- /dev/null
+++ b/dev-python/authres/authres-0.601.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/authres-0.601.ebuild,v 1.1 2013/05/02 05:45:25 patrick Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
+
+inherit distutils-r1
+
+DESCRIPTION="Authentication Results Header Module"
+HOMEPAGE="https://launchpad.net/authentication-results-python http://pypi.python.org/pypi/authres"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+DOCS=( CHANGES README )
+
+python_test() {
+ "${PYTHON}" -c "import sys, ${PN}, doctest; f, t = doctest.testfile('${PN}/tests'); \
+ sys.exit(bool(f))" || return
+}