summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-01-12 11:08:53 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-01-12 11:08:53 +0000
commitfd25f99154696caa3e5da4e97fec64911480e400 (patch)
tree31ec0fda0975b00cc6856c891418a8dbfa65a8fc /dev-python/axiom/axiom-0.6.0.ebuild
parentDelete older ebuild. (diff)
downloadgentoo-2-fd25f99154696caa3e5da4e97fec64911480e400.tar.gz
gentoo-2-fd25f99154696caa3e5da4e97fec64911480e400.tar.bz2
gentoo-2-fd25f99154696caa3e5da4e97fec64911480e400.zip
Use twisted.plugin.getPlugins() instead of deprecated twisted.plugin.getPlugIns().
(Portage version: 15196-svn/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/axiom/axiom-0.6.0.ebuild')
-rw-r--r--dev-python/axiom/axiom-0.6.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/axiom/axiom-0.6.0.ebuild b/dev-python/axiom/axiom-0.6.0.ebuild
index 9e23d0a246a1..794e882adc27 100644
--- a/dev-python/axiom/axiom-0.6.0.ebuild
+++ b/dev-python/axiom/axiom-0.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/axiom/axiom-0.6.0.ebuild,v 1.1 2009/11/30 12:46:51 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/axiom/axiom-0.6.0.ebuild,v 1.2 2010/01/12 11:08:53 arfrever Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
@@ -60,7 +60,7 @@ src_install() {
update_axiom_plugin_cache() {
einfo "Updating axiom plugin cache..."
- "$(PYTHON)" -c 'from twisted.plugin import IPlugin, getPlugIns;from axiom import plugins; list(getPlugIns(IPlugin, plugins))'
+ "$(PYTHON)" -c 'from twisted.plugin import IPlugin, getPlugins;from axiom import plugins; list(getPlugins(IPlugin, plugins))'
}
pkg_postrm() {