summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Koltsov <maksbotan@gentoo.org>2014-01-29 15:23:31 +0000
committerMaxim Koltsov <maksbotan@gentoo.org>2014-01-29 15:23:31 +0000
commit33814b7ad6756795b028accf8cae7f5b016400d9 (patch)
tree5c1d560930bec393cfa4d7620360eb549192b00a /dev-python/babelfish
parentBump to 1.2.4, thanks to Nikoli (diff)
downloadgentoo-2-33814b7ad6756795b028accf8cae7f5b016400d9.tar.gz
gentoo-2-33814b7ad6756795b028accf8cae7f5b016400d9.tar.bz2
gentoo-2-33814b7ad6756795b028accf8cae7f5b016400d9.zip
Bump to 0.5.1, thanks to Nikoli
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key F8DBDADE)
Diffstat (limited to 'dev-python/babelfish')
-rw-r--r--dev-python/babelfish/ChangeLog10
-rw-r--r--dev-python/babelfish/babelfish-0.5.1.ebuild26
-rw-r--r--dev-python/babelfish/babelfish-9999.ebuild8
3 files changed, 38 insertions, 6 deletions
diff --git a/dev-python/babelfish/ChangeLog b/dev-python/babelfish/ChangeLog
index e2df6cee3355..dc9bada48180 100644
--- a/dev-python/babelfish/ChangeLog
+++ b/dev-python/babelfish/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/babelfish
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/babelfish/ChangeLog,v 1.1 2013/12/14 15:18:02 tomwij Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/babelfish/ChangeLog,v 1.2 2014/01/29 15:23:31 maksbotan Exp $
+
+*babelfish-0.5.1 (29 Jan 2014)
+
+ 29 Jan 2014; Maxim Koltsov <maksbotan@gentoo.org> +babelfish-0.5.1.ebuild,
+ babelfish-9999.ebuild:
+ Bump to 0.5.1, thanks to Nikoli
*babelfish-0.4.0 (14 Dec 2013)
*babelfish-9999 (14 Dec 2013)
diff --git a/dev-python/babelfish/babelfish-0.5.1.ebuild b/dev-python/babelfish/babelfish-0.5.1.ebuild
new file mode 100644
index 000000000000..11157e218725
--- /dev/null
+++ b/dev-python/babelfish/babelfish-0.5.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/babelfish/babelfish-0.5.1.ebuild,v 1.1 2014/01/29 15:23:31 maksbotan Exp $
+
+EAPI="5"
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python library to work with countries and languages"
+HOMEPAGE="https://github.com/Diaoul/babelfish https://pypi.python.org/pypi/babelfish"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
+
+python_test() {
+ esetup.py test
+}
diff --git a/dev-python/babelfish/babelfish-9999.ebuild b/dev-python/babelfish/babelfish-9999.ebuild
index ada45c6f5443..59a9646e8b71 100644
--- a/dev-python/babelfish/babelfish-9999.ebuild
+++ b/dev-python/babelfish/babelfish-9999.ebuild
@@ -1,12 +1,12 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/babelfish/babelfish-9999.ebuild,v 1.1 2013/12/14 15:18:02 tomwij Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/babelfish/babelfish-9999.ebuild,v 1.2 2014/01/29 15:23:31 maksbotan Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_3} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
EGIT_REPO_URI="https://github.com/Diaoul/babelfish.git"
-inherit distutils-r1 git-2
+inherit distutils-r1 git-r3
DESCRIPTION="Python library to work with countries and languages"
HOMEPAGE="https://github.com/Diaoul/babelfish https://pypi.python.org/pypi/babelfish"