summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2013-06-27 02:24:57 +0000
committerMike Gilbert <floppym@gentoo.org>2013-06-27 02:24:57 +0000
commitf534d0bfe538f7122fa8255005ffbd351a9e036e (patch)
treee2909fc0cc624889221ec5a2a593bb2efb1e7d88 /dev-python/flask/flask-9999.ebuild
parentDepend on setuptools. (diff)
downloadgentoo-2-f534d0bfe538f7122fa8255005ffbd351a9e036e.tar.gz
gentoo-2-f534d0bfe538f7122fa8255005ffbd351a9e036e.tar.bz2
gentoo-2-f534d0bfe538f7122fa8255005ffbd351a9e036e.zip
Ditto live ebuild.
(Portage version: 2.2.0_alpha185/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'dev-python/flask/flask-9999.ebuild')
-rw-r--r--dev-python/flask/flask-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/flask/flask-9999.ebuild b/dev-python/flask/flask-9999.ebuild
index c5b17f9ab6fb..fc70e0509756 100644
--- a/dev-python/flask/flask-9999.ebuild
+++ b/dev-python/flask/flask-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask/flask-9999.ebuild,v 1.5 2013/06/16 22:52:40 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask/flask-9999.ebuild,v 1.6 2013/06/27 02:24:57 floppym Exp $
EAPI="5"
PYTHON_COMPAT=( python{2_6,2_7,3_3} )
@@ -25,7 +25,7 @@ IUSE="examples test"
RDEPEND="dev-python/blinker[${PYTHON_USEDEP}]
>=dev-python/itsdangerous-0.21[${PYTHON_USEDEP}]
- >=dev-python/jinja-2.4[$(python_gen_usedep python{2_6,2_7} 'pypy*')]
+ >=dev-python/jinja-2.4[${PYTHON_USEDEP}]
dev-python/setuptools[${PYTHON_USEDEP}]
>=dev-python/werkzeug-0.7[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}"