summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2010-11-05 23:06:15 +0000
committerPacho Ramos <pacho@gentoo.org>2010-11-05 23:06:15 +0000
commitdb840471d99d69fb4c16e76a1a596cac1b86dcee (patch)
treed848715af0e74a16efa9ae26e5aadf1e1b68d7d6 /dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild
parentVersion bump for Gnome 2.32. (diff)
downloadgentoo-2-db840471d99d69fb4c16e76a1a596cac1b86dcee.tar.gz
gentoo-2-db840471d99d69fb4c16e76a1a596cac1b86dcee.tar.bz2
gentoo-2-db840471d99d69fb4c16e76a1a596cac1b86dcee.zip
Version bump for Gnome 2.32.
(Portage version: 2.1.9.24/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild')
-rw-r--r--dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild b/dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild
new file mode 100644
index 000000000000..cf9fb0bad49e
--- /dev/null
+++ b/dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild,v 1.1 2010/11/05 23:06:15 pacho Exp $
+
+EAPI="3"
+GCONF_DEBUG="no"
+G_PY_PN="gnome-python-desktop"
+G_PY_BINDINGS="applet"
+
+inherit gnome-python-common
+
+DESCRIPTION="Python bindings for writing GNOME applets"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="examples"
+
+RDEPEND=">=gnome-base/gnome-panel-2.13.4
+ >=dev-python/libbonobo-python-2.22.0
+ !<dev-python/gnome-python-desktop-2.22.0-r10"
+DEPEND="${RDEPEND}"
+
+EXAMPLES="examples/applet/*"