summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-04-17 21:32:00 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-04-17 21:32:00 +0000
commit16148a3ba7a854dbef055c1657f6b6a329ac3451 (patch)
treecd4809e961ae45548ecefde8bebb83de7501ff92 /dev-python/hachoir-parser
parentVersion bump. (diff)
downloadgentoo-2-16148a3ba7a854dbef055c1657f6b6a329ac3451.tar.gz
gentoo-2-16148a3ba7a854dbef055c1657f6b6a329ac3451.tar.bz2
gentoo-2-16148a3ba7a854dbef055c1657f6b6a329ac3451.zip
Version bump.
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/hachoir-parser')
-rw-r--r--dev-python/hachoir-parser/ChangeLog8
-rw-r--r--dev-python/hachoir-parser/hachoir-parser-1.3.3.ebuild26
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-python/hachoir-parser/ChangeLog b/dev-python/hachoir-parser/ChangeLog
index 53fceb655be6..081782b1e72f 100644
--- a/dev-python/hachoir-parser/ChangeLog
+++ b/dev-python/hachoir-parser/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/hachoir-parser
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/hachoir-parser/ChangeLog,v 1.6 2010/03/26 19:50:44 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/hachoir-parser/ChangeLog,v 1.7 2010/04/17 21:32:00 arfrever Exp $
+
+*hachoir-parser-1.3.3 (17 Apr 2010)
+
+ 17 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +hachoir-parser-1.3.3.ebuild:
+ Version bump.
*hachoir-parser-1.3.2 (26 Mar 2010)
diff --git a/dev-python/hachoir-parser/hachoir-parser-1.3.3.ebuild b/dev-python/hachoir-parser/hachoir-parser-1.3.3.ebuild
new file mode 100644
index 000000000000..6900f59f9a0d
--- /dev/null
+++ b/dev-python/hachoir-parser/hachoir-parser-1.3.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/hachoir-parser/hachoir-parser-1.3.3.ebuild,v 1.1 2010/04/17 21:32:00 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="Package of Hachoir parsers used to open binary files"
+HOMEPAGE="http://bitbucket.org/haypo/hachoir/wiki/hachoir-parser http://pypi.python.org/pypi/hachoir-parser"
+SRC_URI="http://pypi.python.org/packages/source/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND=">=dev-python/hachoir-core-1.3"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"
+
+DISTUTILS_GLOBAL_OPTIONS=("--setuptools")
+PYTHON_MODNAME="${PN/-/_}"