summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarien Zwart <marienz@gentoo.org>2012-03-12 19:15:15 +0000
committerMarien Zwart <marienz@gentoo.org>2012-03-12 19:15:15 +0000
commite34d4fb030d4fa88dbe91aecd524730a14439da0 (patch)
tree5a9c22ee6009e2adf31b0a620cdabec20cdc414a /dev-python/psutil
parentarm stable, bug #356387 (diff)
downloadgentoo-2-e34d4fb030d4fa88dbe91aecd524730a14439da0.tar.gz
gentoo-2-e34d4fb030d4fa88dbe91aecd524730a14439da0.tar.bz2
gentoo-2-e34d4fb030d4fa88dbe91aecd524730a14439da0.zip
Fix typo (s/PYTHON_RESTRICT_ABIS/RESTRICT_PYTHON_ABIS/)
(Portage version: 2.2.0_alpha90/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/psutil')
-rw-r--r--dev-python/psutil/ChangeLog6
-rw-r--r--dev-python/psutil/psutil-0.3.0.ebuild4
-rw-r--r--dev-python/psutil/psutil-0.4.0.ebuild4
-rw-r--r--dev-python/psutil/psutil-0.4.1.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/dev-python/psutil/ChangeLog b/dev-python/psutil/ChangeLog
index 295a1fe2cad9..e744677578bd 100644
--- a/dev-python/psutil/ChangeLog
+++ b/dev-python/psutil/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/psutil
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/ChangeLog,v 1.10 2012/02/21 09:16:52 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/ChangeLog,v 1.11 2012/03/12 19:15:15 marienz Exp $
+
+ 12 Mar 2012; Marien Zwart <marienz@gentoo.org> psutil-0.3.0.ebuild,
+ psutil-0.4.0.ebuild, psutil-0.4.1.ebuild:
+ Fix typo (s/PYTHON_RESTRICT_ABIS/RESTRICT_PYTHON_ABIS/)
21 Feb 2012; Patrick Lauer <patrick@gentoo.org> psutil-0.3.0.ebuild,
psutil-0.4.0.ebuild, psutil-0.4.1.ebuild:
diff --git a/dev-python/psutil/psutil-0.3.0.ebuild b/dev-python/psutil/psutil-0.3.0.ebuild
index 5740c8fb2391..94a6a277728e 100644
--- a/dev-python/psutil/psutil-0.3.0.ebuild
+++ b/dev-python/psutil/psutil-0.3.0.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/psutil-0.3.0.ebuild,v 1.5 2012/02/21 09:16:52 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/psutil-0.3.0.ebuild,v 1.6 2012/03/12 19:15:15 marienz Exp $
EAPI="3"
PYTHON_DEPEND="*"
SUPPORT_PYTHON_ABIS="1"
PYTHON_TESTS_RESTRICTED_ABIS="3.*"
-PYTHON_RESTRICT_ABIS="*-jython"
+RESTRICT_PYTHON_ABIS="*-jython"
inherit distutils
diff --git a/dev-python/psutil/psutil-0.4.0.ebuild b/dev-python/psutil/psutil-0.4.0.ebuild
index ee0a49422b95..c63616041d0a 100644
--- a/dev-python/psutil/psutil-0.4.0.ebuild
+++ b/dev-python/psutil/psutil-0.4.0.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/psutil-0.4.0.ebuild,v 1.3 2012/02/21 09:16:52 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/psutil-0.4.0.ebuild,v 1.4 2012/03/12 19:15:15 marienz Exp $
EAPI="3"
PYTHON_DEPEND="*"
SUPPORT_PYTHON_ABIS="1"
PYTHON_TESTS_RESTRICTED_ABIS="3.*"
-PYTHON_RESTRICT_ABIS="*-jython"
+RESTRICT_PYTHON_ABIS="*-jython"
inherit distutils
diff --git a/dev-python/psutil/psutil-0.4.1.ebuild b/dev-python/psutil/psutil-0.4.1.ebuild
index d9d95f0c2a2c..f8ae9cbbf0c4 100644
--- a/dev-python/psutil/psutil-0.4.1.ebuild
+++ b/dev-python/psutil/psutil-0.4.1.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/psutil-0.4.1.ebuild,v 1.3 2012/02/21 09:16:52 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/psutil-0.4.1.ebuild,v 1.4 2012/03/12 19:15:15 marienz Exp $
EAPI="3"
PYTHON_DEPEND="*"
SUPPORT_PYTHON_ABIS="1"
PYTHON_TESTS_RESTRICTED_ABIS="3.*"
-PYTHON_RESTRICT_ABIS="*-jython"
+RESTRICT_PYTHON_ABIS="*-jython"
inherit distutils