summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Raschbacher <lordvan@gentoo.org>2004-02-17 15:21:16 +0000
committerThomas Raschbacher <lordvan@gentoo.org>2004-02-17 15:21:16 +0000
commit5922fe932a2dbbe0dc194b72d6e3a3d6c391af62 (patch)
treee209d4fb6ab89ebc012dac930743e678fdacafd3 /dev-python/pyndex/pyndex-0.3.2a.ebuild
parentVersion bump (Manifest recommit) (diff)
downloadgentoo-2-5922fe932a2dbbe0dc194b72d6e3a3d6c391af62.tar.gz
gentoo-2-5922fe932a2dbbe0dc194b72d6e3a3d6c391af62.tar.bz2
gentoo-2-5922fe932a2dbbe0dc194b72d6e3a3d6c391af62.zip
initial import
Diffstat (limited to 'dev-python/pyndex/pyndex-0.3.2a.ebuild')
-rw-r--r--dev-python/pyndex/pyndex-0.3.2a.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/pyndex/pyndex-0.3.2a.ebuild b/dev-python/pyndex/pyndex-0.3.2a.ebuild
new file mode 100644
index 000000000000..8d60d6cf8b67
--- /dev/null
+++ b/dev-python/pyndex/pyndex-0.3.2a.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyndex/pyndex-0.3.2a.ebuild,v 1.1 2004/02/17 15:21:16 lordvan Exp $
+
+inherit distutils
+
+MY_PN="Pyndex"
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="Pyndex is a simple and fast full-text indexer (aka search engine) implemented in Python. It uses Metakit as its storage back-end."
+HOMEPAGE="http://www.divmod.org/Pyndex/index.html"
+SRC_URI="mirror://sourceforge/pyndex/${MY_P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.2
+ >=dev-db/metakit-2.4.9.2"
+
+S=${WORKDIR}/${MY_P}
+