summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLukasz Strzygowski <lucass@gentoo.org>2006-02-04 12:56:54 +0000
committerLukasz Strzygowski <lucass@gentoo.org>2006-02-04 12:56:54 +0000
commitcb5276b15dc916578f455af420a872d3811710ff (patch)
tree0dc167837947d6ce1d8745b5b36cace1e931e2f2 /dev-python/quixote/quixote-2.4.ebuild
parentLicense for dev-python/quixote-2.4 (diff)
downloadgentoo-2-cb5276b15dc916578f455af420a872d3811710ff.tar.gz
gentoo-2-cb5276b15dc916578f455af420a872d3811710ff.tar.bz2
gentoo-2-cb5276b15dc916578f455af420a872d3811710ff.zip
Version bump: new license and some cleanup, bugs #98006 and #91579.
(Portage version: 2.1_pre4-r1)
Diffstat (limited to 'dev-python/quixote/quixote-2.4.ebuild')
-rw-r--r--dev-python/quixote/quixote-2.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/quixote/quixote-2.4.ebuild b/dev-python/quixote/quixote-2.4.ebuild
new file mode 100644
index 000000000000..b9f4d97bae5c
--- /dev/null
+++ b/dev-python/quixote/quixote-2.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/quixote-2.4.ebuild,v 1.1 2006/02/04 12:56:54 lucass Exp $
+
+inherit distutils
+
+MY_P=${P/q/Q}
+DESCRIPTION="Python HTML templating framework for developing web applications."
+HOMEPAGE="http://www.mems-exchange.org/software/quixote/"
+SRC_URI="http://www.mems-exchange.org/software/files/${PN}/${MY_P}.tar.gz"
+LICENSE="CNRI-QUIXOTE-2.4"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~ppc-macos"
+IUSE=""
+DEPEND=">=dev-lang/python-2.3"
+
+S=${WORKDIR}/${MY_P}
+DOCS="ACKS CHANGES LICENSE MANIFEST.in README TODO"
+
+src_install() {
+ distutils_src_install
+ dodoc doc/*.txt
+ dohtml doc/*.html
+}
+