summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-02-21 20:03:27 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-02-21 20:03:27 +0000
commita9a8f7273fce3f34612e16912d169ca1e2657462 (patch)
treef86dbba0965b426c21f7b0a5cbada2f61c45210c /dev-python/webob
parentFix --enable-quvi configure option. (diff)
downloadgentoo-2-a9a8f7273fce3f34612e16912d169ca1e2657462.tar.gz
gentoo-2-a9a8f7273fce3f34612e16912d169ca1e2657462.tar.bz2
gentoo-2-a9a8f7273fce3f34612e16912d169ca1e2657462.zip
Version bump.
(Portage version: 2.2.0_alpha24_p17/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/webob')
-rw-r--r--dev-python/webob/ChangeLog8
-rw-r--r--dev-python/webob/webob-1.0.3.ebuild28
2 files changed, 35 insertions, 1 deletions
diff --git a/dev-python/webob/ChangeLog b/dev-python/webob/ChangeLog
index 923a8d33fcfe..cffefb6622c6 100644
--- a/dev-python/webob/ChangeLog
+++ b/dev-python/webob/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/webob
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.25 2011/02/20 19:36:41 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.26 2011/02/21 20:03:27 arfrever Exp $
+
+*webob-1.0.3 (21 Feb 2011)
+
+ 21 Feb 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +webob-1.0.3.ebuild:
+ Version bump.
*webob-1.0.2 (20 Feb 2011)
diff --git a/dev-python/webob/webob-1.0.3.ebuild b/dev-python/webob/webob-1.0.3.ebuild
new file mode 100644
index 000000000000..a0fd054bda9c
--- /dev/null
+++ b/dev-python/webob/webob-1.0.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/webob-1.0.3.ebuild,v 1.1 2011/02/21 20:03:27 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_PN="WebOb"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="WSGI request and response object"
+HOMEPAGE="http://pythonpaste.org/webob/ http://pypi.python.org/pypi/WebOb"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.bz2"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+# Note: Tests require webtest, but webob is a dependency of webtest.
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+S="${WORKDIR}/${MY_P}"