summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-05-30 06:28:13 +0000
committerIan Delaney <idella4@gentoo.org>2014-05-30 06:28:13 +0000
commit3a56352cb42a1bd2e7249f5b47547de43f1be890 (patch)
treeda54da6f2dff1213c311c1b2b595936c2c5c21c3 /dev-python
parentWorkaround whitespace eaters (diff)
downloadgentoo-2-3a56352cb42a1bd2e7249f5b47547de43f1be890.tar.gz
gentoo-2-3a56352cb42a1bd2e7249f5b47547de43f1be890.tar.bz2
gentoo-2-3a56352cb42a1bd2e7249f5b47547de43f1be890.zip
drop py2.6 pypy2_0 add py3.4 support
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/werkzeug/ChangeLog5
-rw-r--r--dev-python/werkzeug/werkzeug-0.9.4.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/werkzeug/ChangeLog b/dev-python/werkzeug/ChangeLog
index b65b2d299aea..bf77022870b9 100644
--- a/dev-python/werkzeug/ChangeLog
+++ b/dev-python/werkzeug/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/werkzeug
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/werkzeug/ChangeLog,v 1.56 2014/03/31 20:45:15 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/werkzeug/ChangeLog,v 1.57 2014/05/30 06:28:13 idella4 Exp $
+
+ 30 May 2014; Ian Delaney <idella4@gentoo.org> werkzeug-0.9.4.ebuild:
+ drop py2.6 pypy2_0 add py3.4 support
31 Mar 2014; Michał Górny <mgorny@gentoo.org> werkzeug-0.9.4.ebuild:
Add support for the new PyPy slotting.
diff --git a/dev-python/werkzeug/werkzeug-0.9.4.ebuild b/dev-python/werkzeug/werkzeug-0.9.4.ebuild
index 8bfac8dc358c..d8e1cb09c386 100644
--- a/dev-python/werkzeug/werkzeug-0.9.4.ebuild
+++ b/dev-python/werkzeug/werkzeug-0.9.4.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/werkzeug/werkzeug-0.9.4.ebuild,v 1.9 2014/03/31 20:45:15 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/werkzeug/werkzeug-0.9.4.ebuild,v 1.10 2014/05/30 06:28:13 idella4 Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy pypy2_0 )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1