summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2014-07-14 07:18:32 +0000
committerPatrick Lauer <patrick@gentoo.org>2014-07-14 07:18:32 +0000
commit7e810dcd2b4ce166371565c819eabb74241acd61 (patch)
tree4323f4b408f4834cf683995dd61911f9e0a833f7 /dev-python
parentBump (diff)
downloadgentoo-2-7e810dcd2b4ce166371565c819eabb74241acd61.tar.gz
gentoo-2-7e810dcd2b4ce166371565c819eabb74241acd61.tar.bz2
gentoo-2-7e810dcd2b4ce166371565c819eabb74241acd61.zip
Bump
(Portage version: 2.2.10/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/authres/ChangeLog7
-rw-r--r--dev-python/authres/authres-0.701.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/dev-python/authres/ChangeLog b/dev-python/authres/ChangeLog
index 7ba905d580fd..78cf76eb34aa 100644
--- a/dev-python/authres/ChangeLog
+++ b/dev-python/authres/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/authres
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/ChangeLog,v 1.19 2014/05/03 04:28:46 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/ChangeLog,v 1.20 2014/07/14 07:18:32 patrick Exp $
+
+*authres-0.701 (14 Jul 2014)
+
+ 14 Jul 2014; Patrick Lauer <patrick@gentoo.org> +authres-0.701.ebuild:
+ Bump
03 May 2014; Ian Delaney <idella4@gentoo.org> authres-0.602.ebuild:
drop py2.6 pypy2_0 add py3.4
diff --git a/dev-python/authres/authres-0.701.ebuild b/dev-python/authres/authres-0.701.ebuild
new file mode 100644
index 000000000000..48735d951a58
--- /dev/null
+++ b/dev-python/authres/authres-0.701.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/authres-0.701.ebuild,v 1.1 2014/07/14 07:18:32 patrick Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Authentication Results Header Module"
+HOMEPAGE="https://launchpad.net/authentication-results-python http://pypi.python.org/pypi/authres"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+DOCS=( CHANGES README )
+
+python_test() {
+ "${PYTHON}" -c "import sys, ${PN}, doctest; f, t = doctest.testfile('${PN}/tests'); \
+ sys.exit(bool(f))" || return
+}