summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2011-02-26 13:08:07 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2011-02-26 13:08:07 +0000
commit924207f66abdc80c5837d69e6715e9887b1572ee (patch)
tree7e32084b6d54aed6a96590ed26b93940dabba6f6 /dev-python
parentAdd missing eclass variables for proper python-updater behavior, bug #344833. (diff)
downloadgentoo-2-924207f66abdc80c5837d69e6715e9887b1572ee.tar.gz
gentoo-2-924207f66abdc80c5837d69e6715e9887b1572ee.tar.bz2
gentoo-2-924207f66abdc80c5837d69e6715e9887b1572ee.zip
Add missing eclass variables for proper python-updater behavior, bug #344833.
(Portage version: 2.2.0_alpha24/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/gnome-keyring-python/ChangeLog6
-rw-r--r--dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0.ebuild5
2 files changed, 9 insertions, 2 deletions
diff --git a/dev-python/gnome-keyring-python/ChangeLog b/dev-python/gnome-keyring-python/ChangeLog
index e9b6a715c113..531a5541cfcb 100644
--- a/dev-python/gnome-keyring-python/ChangeLog
+++ b/dev-python/gnome-keyring-python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/gnome-keyring-python
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-keyring-python/ChangeLog,v 1.44 2011/02/24 18:45:41 tomka Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-keyring-python/ChangeLog,v 1.45 2011/02/26 13:08:07 eva Exp $
+
+ 26 Feb 2011; Gilles Dartiguelongue <eva@gentoo.org>
+ gnome-keyring-python-2.32.0.ebuild:
+ Add missing eclass variables for proper python-updater behavior, bug #344833.
24 Feb 2011; Thomas Kahle <tomka@gentoo.org>
gnome-keyring-python-2.32.0.ebuild:
diff --git a/dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0.ebuild b/dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0.ebuild
index 0c4abcb85c09..2ed8f1810d4b 100644
--- a/dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0.ebuild
+++ b/dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0.ebuild
@@ -1,11 +1,14 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0.ebuild,v 1.3 2011/02/24 18:45:41 tomka Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0.ebuild,v 1.4 2011/02/26 13:08:07 eva Exp $
EAPI="3"
GCONF_DEBUG="no"
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="gnomekeyring"
+SUPPORT_PYTHON_ABIS="1"
+PYTHON_DEPEND="2"
+RESTRICT_PYTHON_ABIS="3.*"
inherit gnome-python-common