summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2013-10-05 11:35:22 +0000
committerManuel Rüger <mrueg@gentoo.org>2013-10-05 11:35:22 +0000
commitb9654a47c0dceaf6c2b4d020b354dd0fa2b1d8cf (patch)
tree6388c770d0c1f689af6df5a9f23f6522fa102197 /dev-ruby/temple
parentAdd ruby20 target. (diff)
downloadgentoo-2-b9654a47c0dceaf6c2b4d020b354dd0fa2b1d8cf.tar.gz
gentoo-2-b9654a47c0dceaf6c2b4d020b354dd0fa2b1d8cf.tar.bz2
gentoo-2-b9654a47c0dceaf6c2b4d020b354dd0fa2b1d8cf.zip
Version bump.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key )
Diffstat (limited to 'dev-ruby/temple')
-rw-r--r--dev-ruby/temple/ChangeLog7
-rw-r--r--dev-ruby/temple/temple-0.6.7.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-ruby/temple/ChangeLog b/dev-ruby/temple/ChangeLog
index 103470518a2a..76566806d166 100644
--- a/dev-ruby/temple/ChangeLog
+++ b/dev-ruby/temple/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-ruby/temple
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/temple/ChangeLog,v 1.11 2013/09/04 13:26:13 mrueg Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/temple/ChangeLog,v 1.12 2013/10/05 11:35:22 mrueg Exp $
+
+*temple-0.6.7 (05 Oct 2013)
+
+ 05 Oct 2013; Manuel Rüger <mrueg@gentoo.org> +temple-0.6.7.ebuild:
+ Version bump.
04 Sep 2013; Manuel Rüger <mrueg@gentoo.org> -temple-0.6.4.ebuild,
-temple-0.6.5.ebuild:
diff --git a/dev-ruby/temple/temple-0.6.7.ebuild b/dev-ruby/temple/temple-0.6.7.ebuild
new file mode 100644
index 000000000000..310c601a5b01
--- /dev/null
+++ b/dev-ruby/temple/temple-0.6.7.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/temple/temple-0.6.7.ebuild,v 1.1 2013/10/05 11:35:22 mrueg Exp $
+
+EAPI=5
+USE_RUBY="ruby18 ruby19"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="CHANGES EXPRESSIONS.md README.md"
+
+RUBY_FAKEGEM_TASK_TEST=""
+
+inherit ruby-fakegem
+
+DESCRIPTION="An abstraction and a framework for compiling templates to pure Ruby."
+HOMEPAGE="http://github.com/judofyr/temple"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+ruby_add_bdepend "test? ( dev-ruby/bacon dev-ruby/tilt )"
+
+each_ruby_test() {
+ ${RUBY} -S bacon -Ilib -Itest --automatic --quiet || die
+}