summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Klausmann <klausman@gentoo.org>2008-11-16 16:49:28 +0000
committerTobias Klausmann <klausman@gentoo.org>2008-11-16 16:49:28 +0000
commitb485239e9980d190c3465de819f4542a44ff0c8b (patch)
treed817e072e0c99b48a42b177af2e30e0d66198e3e /dev-util/cvs2svn/cvs2svn-2.1.1.ebuild
parentFix for --as-needed rather than filtering it out wrongly. (diff)
downloadgentoo-2-b485239e9980d190c3465de819f4542a44ff0c8b.tar.gz
gentoo-2-b485239e9980d190c3465de819f4542a44ff0c8b.tar.bz2
gentoo-2-b485239e9980d190c3465de819f4542a44ff0c8b.zip
Stable on alpha, bug #246644
(Portage version: 2.2_rc14/cvs/Linux 2.6.27.5 x86_64)
Diffstat (limited to 'dev-util/cvs2svn/cvs2svn-2.1.1.ebuild')
-rw-r--r--dev-util/cvs2svn/cvs2svn-2.1.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/cvs2svn/cvs2svn-2.1.1.ebuild b/dev-util/cvs2svn/cvs2svn-2.1.1.ebuild
index ee09498fc545..1e0c61cffd02 100644
--- a/dev-util/cvs2svn/cvs2svn-2.1.1.ebuild
+++ b/dev-util/cvs2svn/cvs2svn-2.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cvs2svn/cvs2svn-2.1.1.ebuild,v 1.2 2008/11/15 20:26:29 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cvs2svn/cvs2svn-2.1.1.ebuild,v 1.3 2008/11/16 16:49:28 klausman Exp $
inherit distutils
@@ -12,7 +12,7 @@ SRC_URI="http://cvs2svn.tigris.org/files/documents/1462/${FILEVER}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~alpha amd64 ~ia64 ~ppc x86"
+KEYWORDS="alpha amd64 ~ia64 ~ppc x86"
IUSE=""
DEPEND="dev-lang/python