summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-16 18:14:50 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-16 18:14:50 +0000
commit95ca5260b50fea6b2ada3cde34a4f58ddc4c0104 (patch)
treedc047292db2264d038fd3ed50149d37b2a2c5a89 /dev-util/global/global-5.9.2-r2.ebuild
parentstable ppc, bug 335188 (diff)
downloadgentoo-2-95ca5260b50fea6b2ada3cde34a4f58ddc4c0104.tar.gz
gentoo-2-95ca5260b50fea6b2ada3cde34a4f58ddc4c0104.tar.bz2
gentoo-2-95ca5260b50fea6b2ada3cde34a4f58ddc4c0104.zip
Add some calls to die().
(Portage version: 2.2_rc97_p1/cvs/Linux x86_64)
Diffstat (limited to 'dev-util/global/global-5.9.2-r2.ebuild')
-rw-r--r--dev-util/global/global-5.9.2-r2.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/dev-util/global/global-5.9.2-r2.ebuild b/dev-util/global/global-5.9.2-r2.ebuild
index 26a290782ad2..0ceafb2afe90 100644
--- a/dev-util/global/global-5.9.2-r2.ebuild
+++ b/dev-util/global/global-5.9.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/global/global-5.9.2-r2.ebuild,v 1.1 2010/09/10 16:15:23 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/global/global-5.9.2-r2.ebuild,v 1.2 2010/10/16 18:14:50 arfrever Exp $
EAPI="3"
@@ -23,7 +23,7 @@ DEPEND="${DEPEND}
SITEFILE="50gtags-gentoo.el"
src_prepare() {
- epatch "${FILESDIR}"/${P}-localstatedir.patch
+ epatch "${FILESDIR}/${P}-localstatedir.patch"
eautoreconf
}
@@ -52,19 +52,19 @@ src_install() {
[[ -f doc/global.pdf ]] && dodoc doc/global.pdf
fi
- dodoc AUTHORS FAQ NEWS README THANKS
+ dodoc AUTHORS FAQ NEWS README THANKS || die "dodoc failed"
insinto /etc
- doins gtags.conf
+ doins gtags.conf || die "doins gtags.conf failed"
if use vim; then
insinto /usr/share/vim/vimfiles/plugin
- doins gtags.vim
+ doins gtags.vim || die "doins gtags.vim failed"
fi
if use emacs; then
- elisp-install ${PN} *.{el,elc} || die
- elisp-site-file-install "${FILESDIR}/${SITEFILE}" || die
+ elisp-install ${PN} *.{el,elc} || die "elisp-install failed"
+ elisp-site-file-install "${FILESDIR}/${SITEFILE}" || die "elisp-site-file-install failed"
fi
}