summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-08-22 16:37:39 +0000
committerSven Wegener <swegener@gentoo.org>2005-08-22 16:37:39 +0000
commit092862b8e9bf9d48e8b311c008481e6f025af254 (patch)
tree33ad61be71f0f9809c6e61d4f9137418267f49ac /dev-util/source-highlight
parentuse full atoms for built_with_use (diff)
downloadgentoo-2-092862b8e9bf9d48e8b311c008481e6f025af254.tar.gz
gentoo-2-092862b8e9bf9d48e8b311c008481e6f025af254.tar.bz2
gentoo-2-092862b8e9bf9d48e8b311c008481e6f025af254.zip
use full atoms for built_with_use
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'dev-util/source-highlight')
-rw-r--r--dev-util/source-highlight/source-highlight-2.0.ebuild4
-rw-r--r--dev-util/source-highlight/source-highlight-2.1.1.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/source-highlight/source-highlight-2.0.ebuild b/dev-util/source-highlight/source-highlight-2.0.ebuild
index 7beea6efe839..c8f664c30176 100644
--- a/dev-util/source-highlight/source-highlight-2.0.ebuild
+++ b/dev-util/source-highlight/source-highlight-2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/source-highlight/source-highlight-2.0.ebuild,v 1.4 2005/08/18 18:36:37 ka0ttic Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/source-highlight/source-highlight-2.0.ebuild,v 1.5 2005/08/22 16:35:44 swegener Exp $
inherit bash-completion versionator eutils
@@ -28,7 +28,7 @@ src_unpack() {
src_compile() {
local myconf
- built_with_use boost threadsonly && \
+ built_with_use dev-libs/boost threadsonly && \
myconf="--with-boost-regex=boost_regex-gcc-mt"
econf ${myconf} || die "econf failed"
diff --git a/dev-util/source-highlight/source-highlight-2.1.1.ebuild b/dev-util/source-highlight/source-highlight-2.1.1.ebuild
index c28517f272c8..369b10340500 100644
--- a/dev-util/source-highlight/source-highlight-2.1.1.ebuild
+++ b/dev-util/source-highlight/source-highlight-2.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/source-highlight/source-highlight-2.1.1.ebuild,v 1.2 2005/08/18 18:36:37 ka0ttic Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/source-highlight/source-highlight-2.1.1.ebuild,v 1.3 2005/08/22 16:35:44 swegener Exp $
inherit bash-completion versionator eutils
@@ -26,7 +26,7 @@ src_unpack() {
src_compile() {
local myconf
- built_with_use boost threadsonly && \
+ built_with_use dev-libs/boost threadsonly && \
myconf="--with-boost-regex=boost_regex-gcc-mt"
econf ${myconf} || die "econf failed"