summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2005-07-28 14:16:51 +0000
committerCaleb Tennis <caleb@gentoo.org>2005-07-28 14:16:51 +0000
commit9c867448365c13876358a062a4a842a865e2350d (patch)
treed31ee93370d4c7d2f76b14116ab3a2ff47af1408 /dev-util
parentfix typo (diff)
downloadgentoo-2-9c867448365c13876358a062a4a842a865e2350d.tar.gz
gentoo-2-9c867448365c13876358a062a4a842a865e2350d.tar.bz2
gentoo-2-9c867448365c13876358a062a4a842a865e2350d.zip
Fix qt dep per bug #100235
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/oprofile/ChangeLog6
-rw-r--r--dev-util/oprofile/oprofile-0.8.1.ebuild6
-rw-r--r--dev-util/oprofile/oprofile-0.8.2.ebuild4
-rw-r--r--dev-util/oprofile/oprofile-0.9.ebuild4
4 files changed, 13 insertions, 7 deletions
diff --git a/dev-util/oprofile/ChangeLog b/dev-util/oprofile/ChangeLog
index d40264a6b582..9c919ba28f4f 100644
--- a/dev-util/oprofile/ChangeLog
+++ b/dev-util/oprofile/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/oprofile
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/oprofile/ChangeLog,v 1.19 2005/07/18 16:05:40 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/oprofile/ChangeLog,v 1.20 2005/07/28 14:16:51 caleb Exp $
+
+ 28 Jul 2005; Caleb Tennis <caleb@gentoo.org> oprofile-0.8.1.ebuild,
+ oprofile-0.8.2.ebuild, oprofile-0.9.ebuild:
+ Fix qt dep per bug #100235
18 Jul 2005; Joseph Jezak <josejx@gentoo.org> oprofile-0.9.ebuild:
Marked ppc stable.
diff --git a/dev-util/oprofile/oprofile-0.8.1.ebuild b/dev-util/oprofile/oprofile-0.8.1.ebuild
index feec9b61a1aa..b2bc750aa673 100644
--- a/dev-util/oprofile/oprofile-0.8.1.ebuild
+++ b/dev-util/oprofile/oprofile-0.8.1.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/oprofile/oprofile-0.8.1.ebuild,v 1.3 2005/04/24 13:04:37 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/oprofile/oprofile-0.8.1.ebuild,v 1.4 2005/07/28 14:16:51 caleb Exp $
+
+inherit qt3
DESCRIPTION="A transparent low-overhead system-wide profiler"
HOMEPAGE="http://oprofile.sourceforge.net"
@@ -14,7 +16,7 @@ IUSE="qt"
DEPEND=">=dev-libs/popt-1.7-r1
>=sys-devel/binutils-2.14.90.0.6-r3
>=sys-libs/glibc-2.3.2-r1
- qt? ( >=x11-libs/qt-3.2.1-r2 )"
+ qt? ( $(qt_min_version 3.3) )"
src_compile() {
check_KV
diff --git a/dev-util/oprofile/oprofile-0.8.2.ebuild b/dev-util/oprofile/oprofile-0.8.2.ebuild
index 092a64d62752..0696e87c9b5d 100644
--- a/dev-util/oprofile/oprofile-0.8.2.ebuild
+++ b/dev-util/oprofile/oprofile-0.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/oprofile/oprofile-0.8.2.ebuild,v 1.5 2005/06/17 21:10:58 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/oprofile/oprofile-0.8.2.ebuild,v 1.6 2005/07/28 14:16:51 caleb Exp $
inherit eutils
@@ -16,7 +16,7 @@ IUSE="qt"
DEPEND=">=dev-libs/popt-1.7-r1
>=sys-devel/binutils-2.14.90.0.6-r3
>=sys-libs/glibc-2.3.2-r1
- qt? ( >=x11-libs/qt-3.2.1-r2 )"
+ qt? ( $(qt_min_version 3.3) )"
src_unpack() {
unpack ${A}
diff --git a/dev-util/oprofile/oprofile-0.9.ebuild b/dev-util/oprofile/oprofile-0.9.ebuild
index d0853adcd597..a4511d8bea88 100644
--- a/dev-util/oprofile/oprofile-0.9.ebuild
+++ b/dev-util/oprofile/oprofile-0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/oprofile/oprofile-0.9.ebuild,v 1.3 2005/07/18 16:05:40 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/oprofile/oprofile-0.9.ebuild,v 1.4 2005/07/28 14:16:51 caleb Exp $
inherit eutils
@@ -16,7 +16,7 @@ IUSE="qt"
DEPEND=">=dev-libs/popt-1.7-r1
>=sys-devel/binutils-2.14.90.0.6-r3
>=sys-libs/glibc-2.3.2-r1
- qt? ( >=x11-libs/qt-3.2.1-r2 )"
+ qt? ( $(qt_min_version 3.3) )"
src_unpack() {
unpack ${A}