summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-23 20:39:39 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-23 20:39:39 +0000
commitf5648fb0625c0d32a07eae8f17e78e1c9f9c0a2e (patch)
tree816e8996028b06328e70e42802b7f07b3f3b5da5 /dev-vcs/hg-git
parentRemove wrong restrictions. Use the proper QA_* variables, not blanket restric... (diff)
downloadgentoo-2-f5648fb0625c0d32a07eae8f17e78e1c9f9c0a2e.tar.gz
gentoo-2-f5648fb0625c0d32a07eae8f17e78e1c9f9c0a2e.tar.bz2
gentoo-2-f5648fb0625c0d32a07eae8f17e78e1c9f9c0a2e.zip
Version bump.
(Portage version: 2.2_rc86_p3/cvs/Linux x86_64)
Diffstat (limited to 'dev-vcs/hg-git')
-rw-r--r--dev-vcs/hg-git/ChangeLog8
-rw-r--r--dev-vcs/hg-git/hg-git-0.2.4.ebuild26
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-vcs/hg-git/ChangeLog b/dev-vcs/hg-git/ChangeLog
index 6d316c6d6d0f..d37483e704eb 100644
--- a/dev-vcs/hg-git/ChangeLog
+++ b/dev-vcs/hg-git/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-vcs/hg-git
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-vcs/hg-git/ChangeLog,v 1.11 2010/08/20 13:47:44 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/hg-git/ChangeLog,v 1.12 2010/09/23 20:39:39 arfrever Exp $
+
+*hg-git-0.2.4 (23 Sep 2010)
+
+ 23 Sep 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +hg-git-0.2.4.ebuild:
+ Version bump.
20 Aug 2010; Markos Chandras <hwoarang@gentoo.org> hg-git-0.2.3.ebuild:
Stable on amd64 wrt bug #333195
diff --git a/dev-vcs/hg-git/hg-git-0.2.4.ebuild b/dev-vcs/hg-git/hg-git-0.2.4.ebuild
new file mode 100644
index 000000000000..293aae1f6692
--- /dev/null
+++ b/dev-vcs/hg-git/hg-git-0.2.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/hg-git/hg-git-0.2.4.ebuild,v 1.1 2010/09/23 20:39:39 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="push and pull from a Git server using Mercurial"
+HOMEPAGE="http://hg-git.github.com/ http://pypi.python.org/pypi/hg-git"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc-macos ~x86-solaris"
+IUSE=""
+
+RDEPEND=">=dev-vcs/mercurial-1.1
+ >=dev-python/dulwich-0.6"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+
+PYTHON_MODNAME="hggit"