summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-12-21 19:19:19 +0000
committerAchim Gottinger <achim@gentoo.org>2000-12-21 19:19:19 +0000
commit9e9292f0df4fd97f6d2a01c7dc0dd242da2576b8 (patch)
treefe8c77eefe64db58c9ed89a0035c2e9a84cb1dd9 /kde-base/kdeadmin
parent*** empty log message *** (diff)
downloadgentoo-2-9e9292f0df4fd97f6d2a01c7dc0dd242da2576b8.tar.gz
gentoo-2-9e9292f0df4fd97f6d2a01c7dc0dd242da2576b8.tar.bz2
gentoo-2-9e9292f0df4fd97f6d2a01c7dc0dd242da2576b8.zip
*** empty log message ***
Diffstat (limited to 'kde-base/kdeadmin')
-rw-r--r--kde-base/kdeadmin/files/digest-kdeadmin-2.1_beta11
-rw-r--r--kde-base/kdeadmin/kdeadmin-2.1_beta1.ebuild35
2 files changed, 36 insertions, 0 deletions
diff --git a/kde-base/kdeadmin/files/digest-kdeadmin-2.1_beta1 b/kde-base/kdeadmin/files/digest-kdeadmin-2.1_beta1
new file mode 100644
index 000000000000..802f1efa2bfb
--- /dev/null
+++ b/kde-base/kdeadmin/files/digest-kdeadmin-2.1_beta1
@@ -0,0 +1 @@
+MD5 0d07a06fa8bc5d20ffa10c7590e329ce kdeadmin-2.1beta1.tar.bz2
diff --git a/kde-base/kdeadmin/kdeadmin-2.1_beta1.ebuild b/kde-base/kdeadmin/kdeadmin-2.1_beta1.ebuild
new file mode 100644
index 000000000000..140244ec19bb
--- /dev/null
+++ b/kde-base/kdeadmin/kdeadmin-2.1_beta1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeadmin/kdeadmin-2.1_beta1.ebuild,v 1.1 2000/12/21 19:16:37 achim Exp $
+
+V="2.1beta1"
+A=${PN}-${V}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE ${PV} - Administration"
+SRC_PATH="kde/unstable/distribution/${V}/tar/generic/src/${A}"
+SRC_URI="ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+HOMEPAGE="http://www.kde.org/"
+
+DEPEND=">=kde-base/kdelibs-${PV}
+ >=app-arch/rpm-3.0.5
+ >=sys-libs/pam-0.72"
+
+RDEPEND=$DEPEND
+
+src_compile() {
+ QTBASE=/usr/X11R6/lib/qt
+ try ./configure --prefix=/opt/kde2 --host=${CHOST} \
+ --with-qt-dir=$QTBASE \
+ --with-rpm --with-pam
+ try make
+}
+
+src_install() {
+ try make install DESTDIR=${D}
+ dodoc AUTHORS COPYING README
+}
+
+
+