summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2014-11-16 12:21:35 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2014-11-16 12:21:35 +0000
commit3f801aa646c6bf1e1d60d310da2302c2bd9fef66 (patch)
tree6e50112a7a8405c97655dde74a1c9e8217de71bd /kde-base/kmix
parentremove old (diff)
downloadgentoo-2-3f801aa646c6bf1e1d60d310da2302c2bd9fef66.tar.gz
gentoo-2-3f801aa646c6bf1e1d60d310da2302c2bd9fef66.tar.bz2
gentoo-2-3f801aa646c6bf1e1d60d310da2302c2bd9fef66.zip
[kde-base] Add KDE SC 4.14.3
(Portage version: 2.2.14/cvs/Linux x86_64, RepoMan options: --force, signed Manifest commit with key F82F92E6)
Diffstat (limited to 'kde-base/kmix')
-rw-r--r--kde-base/kmix/ChangeLog7
-rw-r--r--kde-base/kmix/kmix-4.14.3.ebuild30
2 files changed, 36 insertions, 1 deletions
diff --git a/kde-base/kmix/ChangeLog b/kde-base/kmix/ChangeLog
index d98633078396..17ee6ae3e6dc 100644
--- a/kde-base/kmix/ChangeLog
+++ b/kde-base/kmix/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/kmix
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kmix/ChangeLog,v 1.332 2014/11/14 19:33:08 mrueg Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmix/ChangeLog,v 1.333 2014/11/16 12:21:27 alexxy Exp $
+
+*kmix-4.14.3 (16 Nov 2014)
+
+ 16 Nov 2014; Alexey Shvetsov <alexxy@gentoo.org> +kmix-4.14.3.ebuild:
+ Version bump KDE SC 4.14.3
14 Nov 2014; Manuel Rüger <mrueg@gentoo.org> -kmix-4.13.3.ebuild,
-kmix-4.14.1.ebuild:
diff --git a/kde-base/kmix/kmix-4.14.3.ebuild b/kde-base/kmix/kmix-4.14.3.ebuild
new file mode 100644
index 000000000000..ed130d7a8090
--- /dev/null
+++ b/kde-base/kmix/kmix-4.14.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmix/kmix-4.14.3.ebuild,v 1.1 2014/11/16 12:21:27 alexxy Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+inherit kde4-base
+
+DESCRIPTION="KDE mixer gui"
+HOMEPAGE="http://www.kde.org/applications/multimedia/kmix/"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="alsa debug canberra pulseaudio"
+
+DEPEND="
+ alsa? ( >=media-libs/alsa-lib-1.0.14a )
+ canberra? ( media-libs/libcanberra )
+ pulseaudio? ( >=media-sound/pulseaudio-0.9.12 )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ $(cmake-utils_use_with alsa)
+ $(cmake-utils_use_with canberra)
+ $(cmake-utils_use_with pulseaudio PulseAudio)
+ )
+
+ kde4-base_src_configure
+}