summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2013-12-14 22:21:55 +0000
committerJohannes Huber <johu@gentoo.org>2013-12-14 22:21:55 +0000
commit4fefe9d7f0f3be5d8f7fd741c718b920225072f3 (patch)
tree7529ea8e82205ba60d3379d3ee435bec2d0ef3eb /kde-base
parentRemove unused patch. (diff)
downloadgentoo-2-4fefe9d7f0f3be5d8f7fd741c718b920225072f3.tar.gz
gentoo-2-4fefe9d7f0f3be5d8f7fd741c718b920225072f3.tar.bz2
gentoo-2-4fefe9d7f0f3be5d8f7fd741c718b920225072f3.zip
Remove unused patch.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key F3CFD2BD)
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/plasma-runtime/ChangeLog6
-rw-r--r--kde-base/plasma-runtime/files/plasma-runtime-4.11.1-clicking-behaviour.patch49
2 files changed, 5 insertions, 50 deletions
diff --git a/kde-base/plasma-runtime/ChangeLog b/kde-base/plasma-runtime/ChangeLog
index c85710004380..3e7f35afa0b4 100644
--- a/kde-base/plasma-runtime/ChangeLog
+++ b/kde-base/plasma-runtime/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for kde-base/plasma-runtime
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/plasma-runtime/ChangeLog,v 1.174 2013/12/12 03:37:32 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/plasma-runtime/ChangeLog,v 1.175 2013/12/14 22:21:55 johu Exp $
+
+ 14 Dec 2013; Johannes Huber <johu@gentoo.org>
+ -files/plasma-runtime-4.11.1-clicking-behaviour.patch:
+ Remove unused patch.
12 Dec 2013; Agostino Sarubbo <ago@gentoo.org> -plasma-runtime-4.10.5.ebuild:
Remove old
diff --git a/kde-base/plasma-runtime/files/plasma-runtime-4.11.1-clicking-behaviour.patch b/kde-base/plasma-runtime/files/plasma-runtime-4.11.1-clicking-behaviour.patch
deleted file mode 100644
index 4269df82970b..000000000000
--- a/kde-base/plasma-runtime/files/plasma-runtime-4.11.1-clicking-behaviour.patch
+++ /dev/null
@@ -1,49 +0,0 @@
-commit be1a5d484c70f4f6a383150810afbfbb367db2ac
-Author: Eike Hein <hein@kde.org>
-Date: Tue Sep 3 20:29:23 2013 +0200
-
- Discard the recorded events in the item-local handlers.
-
- Solves problems with identical events being ignored due to
- QGraphicsView's reuse of QGraphicsSceneMouseEvent instances.
-
- CCMAIL:rdieter@fedoraproject.org
- BUG:324470
- BUG:324471
-
-diff --git a/plasma/declarativeimports/qtextracomponents/mouseeventlistener.cpp b/plasma/declarativeimports/qtextracomponents/mouseeventlistener.cpp
-index b534845..36530e0 100644
---- a/plasma/declarativeimports/qtextracomponents/mouseeventlistener.cpp
-+++ b/plasma/declarativeimports/qtextracomponents/mouseeventlistener.cpp
-@@ -90,6 +90,7 @@ bool MouseEventListener::containsMouse() const
- void MouseEventListener::mousePressEvent(QGraphicsSceneMouseEvent *me)
- {
- if (m_lastEvent == me) {
-+ m_lastEvent = 0;
- return;
- }
-
-@@ -112,6 +113,7 @@ void MouseEventListener::mousePressEvent(QGraphicsSceneMouseEvent *me)
- void MouseEventListener::mouseMoveEvent(QGraphicsSceneMouseEvent *me)
- {
- if (m_lastEvent == me) {
-+ m_lastEvent = 0;
- return;
- }
-
-@@ -122,6 +124,7 @@ void MouseEventListener::mouseMoveEvent(QGraphicsSceneMouseEvent *me)
- void MouseEventListener::mouseReleaseEvent(QGraphicsSceneMouseEvent *me)
- {
- if (m_lastEvent == me) {
-+ m_lastEvent = 0;
- return;
- }
-
-@@ -138,6 +141,7 @@ void MouseEventListener::mouseReleaseEvent(QGraphicsSceneMouseEvent *me)
- void MouseEventListener::wheelEvent(QGraphicsSceneWheelEvent *we)
- {
- if (m_lastEvent == we) {
-+ m_lastEvent = 0;
- return;
- }
-