summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Januszewski <spock@gentoo.org>2007-08-12 08:10:35 +0000
committerMichael Januszewski <spock@gentoo.org>2007-08-12 08:10:35 +0000
commita6a629ad554d3e5dd2a3f62ad4d757e615e7098e (patch)
treec56eb48e6c341d27936c2edf9960b49086a13db9 /media-gfx
parentDigest update. (diff)
downloadgentoo-2-a6a629ad554d3e5dd2a3f62ad4d757e615e7098e.tar.gz
gentoo-2-a6a629ad554d3e5dd2a3f62ad4d757e615e7098e.tar.bz2
gentoo-2-a6a629ad554d3e5dd2a3f62ad4d757e615e7098e.zip
Change ewarn's to elog's.
(Portage version: 2.1.3.4)
Diffstat (limited to 'media-gfx')
-rw-r--r--media-gfx/splashutils/ChangeLog6
-rw-r--r--media-gfx/splashutils/splashutils-1.5.ebuild42
2 files changed, 26 insertions, 22 deletions
diff --git a/media-gfx/splashutils/ChangeLog b/media-gfx/splashutils/ChangeLog
index 0bb12cbe40f0..ff0fd693e1d5 100644
--- a/media-gfx/splashutils/ChangeLog
+++ b/media-gfx/splashutils/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-gfx/splashutils
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/splashutils/ChangeLog,v 1.102 2007/08/11 13:29:31 spock Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/splashutils/ChangeLog,v 1.103 2007/08/12 08:10:35 spock Exp $
+
+ 12 Aug 2007; Michał Januszewski <spock@gentoo.org>
+ splashutils-1.5.ebuild:
+ Change ewarn's to elog's.
*splashutils-1.5 (11 Aug 2007)
diff --git a/media-gfx/splashutils/splashutils-1.5.ebuild b/media-gfx/splashutils/splashutils-1.5.ebuild
index 5ea38195580a..6198a9c15b5c 100644
--- a/media-gfx/splashutils/splashutils-1.5.ebuild
+++ b/media-gfx/splashutils/splashutils-1.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/splashutils/splashutils-1.5.ebuild,v 1.1 2007/08/11 13:29:31 spock Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/splashutils/splashutils-1.5.ebuild,v 1.2 2007/08/12 08:10:35 spock Exp $
inherit eutils multilib toolchain-funcs
@@ -171,25 +171,25 @@ src_install() {
pkg_postinst() {
if has_version sys-fs/devfsd || ! has_version sys-fs/udev ; then
- ewarn "This package has been designed with udev in mind. Other solutions, such as"
- ewarn "devfs or a static /dev tree might work, but are generally discouraged and"
- ewarn "not supported. If you decide to switch to udev, you might want to have a"
- ewarn "look at 'The Gentoo udev Guide', which can be found at"
- ewarn " http://www.gentoo.org/doc/en/udev-guide.xml"
- ewarn ""
+ elog "This package has been designed with udev in mind. Other solutions, such as"
+ elog "devfs or a static /dev tree might work, but are generally discouraged and"
+ elog "not supported. If you decide to switch to udev, you might want to have a"
+ elog "look at 'The Gentoo udev Guide', which can be found at"
+ elog " http://www.gentoo.org/doc/en/udev-guide.xml"
+ elog ""
fi
if has_version '<media-gfx/splashutils-1.0' ; then
- ewarn "Since you are upgrading from a pre-1.0 version, please make sure that you"
- ewarn "rebuild your initrds. You can use the splash_geninitramfs script to do that."
- ewarn ""
+ elog "Since you are upgrading from a pre-1.0 version, please make sure that you"
+ elog "rebuild your initrds. You can use the splash_geninitramfs script to do that."
+ elog ""
fi
if ! test -f /proc/cmdline ||
! egrep -q '(console|CONSOLE)=(tty1|/dev/tty1)' /proc/cmdline ; then
- ewarn "It is required that you add 'console=tty1' to your kernel"
- ewarn "command line parameters."
- ewarn ""
+ elog "It is required that you add 'console=tty1' to your kernel"
+ elog "command line parameters."
+ elog ""
elog "After these modifications, the relevant part of the kernel command"
elog "line might look like:"
elog " splash=silent,fadein,theme:emergence console=tty1"
@@ -204,12 +204,12 @@ pkg_postinst() {
elog " media-gfx/splash-themes-gentoo"
fi
- ewarn "Please note that the 'fbsplash' kernel patch has now been renamed to"
- ewarn "'fbcondecor'. Accordingly, the old 'splash' initscript is now called"
- ewarn "'fbcondecor'. Make sure you update your system. See:"
- ewarn " http://dev.gentoo.org/~spock/projects/fbcondecor/#history"
- ewarn "for further info about the name changes."
- ewarn ""
- ewarn "Also note that splash_util has now been split into splash_util, fbsplashd"
- ewarn "and fbcondecor_ctl."
+ elog "Please note that the 'fbsplash' kernel patch has now been renamed to"
+ elog "'fbcondecor'. Accordingly, the old 'splash' initscript is now called"
+ elog "'fbcondecor'. Make sure you update your system. See:"
+ elog " http://dev.gentoo.org/~spock/projects/fbcondecor/#history"
+ elog "for further info about the name changes."
+ elog ""
+ elog "Also note that splash_util has now been split into splash_util, fbsplashd"
+ elog "and fbcondecor_ctl."
}