summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn J. Ellis <jje@gentoo.org>2003-05-08 08:51:20 +0000
committerJohn J. Ellis <jje@gentoo.org>2003-05-08 08:51:20 +0000
commita5e99de6ace9ec2e8a562474739387dcff1b9296 (patch)
tree1410fc97d42f255468261ac48495aa0f9f8f5fab /media-libs/libsndfile/libsndfile-1.0.5.ebuild
parentVersion bump (~x86 masked) (diff)
downloadgentoo-2-a5e99de6ace9ec2e8a562474739387dcff1b9296.tar.gz
gentoo-2-a5e99de6ace9ec2e8a562474739387dcff1b9296.tar.bz2
gentoo-2-a5e99de6ace9ec2e8a562474739387dcff1b9296.zip
Version bump (~x86 masked)
Diffstat (limited to 'media-libs/libsndfile/libsndfile-1.0.5.ebuild')
-rw-r--r--media-libs/libsndfile/libsndfile-1.0.5.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-libs/libsndfile/libsndfile-1.0.5.ebuild b/media-libs/libsndfile/libsndfile-1.0.5.ebuild
new file mode 100644
index 000000000000..a05f80354509
--- /dev/null
+++ b/media-libs/libsndfile/libsndfile-1.0.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libsndfile/libsndfile-1.0.5.ebuild,v 1.1 2003/05/08 08:50:21 jje Exp $
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="A C library for reading and writing files containing sampled sound"
+HOMEPAGE="http://www.zipworld.com.au/~erikd/libsndfile/"
+SRC_URI="http://www.zipworld.com.au/~erikd/libsndfile/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~x86"
+
+DEPEND="virtual/glibc"
+
+src_compile () {
+
+ econf || die "configure failed"
+
+ make || die "make failed"
+
+}
+
+src_install () {
+
+ einstall || die "make install failed"
+
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
+
+}