summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-10-11 08:48:08 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-10-11 08:48:08 +0000
commitda0934959339ab738a29056c7ac27dd6eb54542c (patch)
treeae7f38225f6b7bfff9cc954ba1421c82b4c623fd /media-libs/opencore-amr/opencore-amr-0.1.2.ebuild
parentfix #278410; remove old ebuilds (diff)
downloadgentoo-2-da0934959339ab738a29056c7ac27dd6eb54542c.tar.gz
gentoo-2-da0934959339ab738a29056c7ac27dd6eb54542c.tar.bz2
gentoo-2-da0934959339ab738a29056c7ac27dd6eb54542c.zip
Version bump.
(Portage version: 2.2_rc44/cvs/Linux x86_64)
Diffstat (limited to 'media-libs/opencore-amr/opencore-amr-0.1.2.ebuild')
-rw-r--r--media-libs/opencore-amr/opencore-amr-0.1.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-libs/opencore-amr/opencore-amr-0.1.2.ebuild b/media-libs/opencore-amr/opencore-amr-0.1.2.ebuild
new file mode 100644
index 000000000000..703f21f4d3b7
--- /dev/null
+++ b/media-libs/opencore-amr/opencore-amr-0.1.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/opencore-amr/opencore-amr-0.1.2.ebuild,v 1.1 2009/10/11 08:48:08 ssuominen Exp $
+
+EAPI=2
+inherit multilib
+
+DESCRIPTION="Implementation of Adaptive Multi Rate Narrowband and Wideband speech codec"
+HOMEPAGE="http://opencore-amr.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86 ~x86-fbsd"
+IUSE=""
+
+src_configure() {
+ econf \
+ --disable-dependency-tracking \
+ --disable-static
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog README
+ find "${D}"usr/$(get_libdir) -name '*.la' -delete
+}