summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2006-02-12 10:32:10 +0000
committerDoug Goldstein <cardoe@gentoo.org>2006-02-12 10:32:10 +0000
commitd037abe54b35b01f31aa2d5a88fc8b725e0472a7 (patch)
treec6fecbd9654daebc6ea5c120ca7ecb7ca98b02be /media-plugins
parentrev bump, clean out DEPENDs (diff)
downloadgentoo-2-d037abe54b35b01f31aa2d5a88fc8b725e0472a7.tar.gz
gentoo-2-d037abe54b35b01f31aa2d5a88fc8b725e0472a7.tar.bz2
gentoo-2-d037abe54b35b01f31aa2d5a88fc8b725e0472a7.zip
clean up DEPEND
(Portage version: 2.1_pre4-r1)
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/mythgallery/mythgallery-0.19.ebuild8
-rw-r--r--media-plugins/mythgame/mythgame-0.19.ebuild6
2 files changed, 7 insertions, 7 deletions
diff --git a/media-plugins/mythgallery/mythgallery-0.19.ebuild b/media-plugins/mythgallery/mythgallery-0.19.ebuild
index b8248070c178..df813a4c7034 100644
--- a/media-plugins/mythgallery/mythgallery-0.19.ebuild
+++ b/media-plugins/mythgallery/mythgallery-0.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/mythgallery-0.19.ebuild,v 1.1 2006/02/12 10:05:40 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/mythgallery-0.19.ebuild,v 1.2 2006/02/12 10:30:54 cardoe Exp $
inherit mythtv-plugins
@@ -13,8 +13,8 @@ SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE="exif"
-DEPEND="exif? ( >=media-libs/libexif-0.6.10 )
- media-libs/tiff
- ~media-tv/mythtv-${PV}"
+RDEPEND="exif? ( >=media-libs/libexif-0.6.10 )
+ media-libs/tiff"
+DEPEND="${RDEPEND}"
MTVCONF="$(use_enable exif) $(use_enable exif new-exif)"
diff --git a/media-plugins/mythgame/mythgame-0.19.ebuild b/media-plugins/mythgame/mythgame-0.19.ebuild
index d4e77ce36bcd..d6b36904576c 100644
--- a/media-plugins/mythgame/mythgame-0.19.ebuild
+++ b/media-plugins/mythgame/mythgame-0.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgame/mythgame-0.19.ebuild,v 1.1 2006/02/12 10:07:34 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgame/mythgame-0.19.ebuild,v 1.2 2006/02/12 10:32:10 cardoe Exp $
inherit mythtv-plugins
@@ -12,8 +12,8 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
-DEPEND=" sys-libs/zlib
- ~media-tv/mythtv-${PV}"
+RDEPEND="sys-libs/zlib"
+DEPEND="${RDEPEND}"
src_install () {
mythtv-plugins_src_install || die "install failed"