summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJörg Bornkessel <hd_brummy@gentoo.org>2007-09-19 21:43:54 +0000
committerJörg Bornkessel <hd_brummy@gentoo.org>2007-09-19 21:43:54 +0000
commitf6e9e92931f7572626a60822d5e65b5eb215e4d1 (patch)
treeaa88f4ddafa357c9a62bdbd20a19b79d3d3ff7a8 /media-plugins
parentStable on ppc; bug #191035. (diff)
downloadgentoo-2-f6e9e92931f7572626a60822d5e65b5eb215e4d1.tar.gz
gentoo-2-f6e9e92931f7572626a60822d5e65b5eb215e4d1.tar.bz2
gentoo-2-f6e9e92931f7572626a60822d5e65b5eb215e4d1.zip
new cvs snapshot, fixed language problem with vdr-1.5.8
(Portage version: 2.1.3.9)
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/vdr-live/ChangeLog8
-rw-r--r--media-plugins/vdr-live/files/digest-vdr-live-0.1.0.200709193
-rw-r--r--media-plugins/vdr-live/vdr-live-0.1.0.20070919.ebuild35
3 files changed, 45 insertions, 1 deletions
diff --git a/media-plugins/vdr-live/ChangeLog b/media-plugins/vdr-live/ChangeLog
index 46d435104b82..3f97b02be09f 100644
--- a/media-plugins/vdr-live/ChangeLog
+++ b/media-plugins/vdr-live/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-plugins/vdr-live
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-live/ChangeLog,v 1.6 2007/07/06 13:42:41 zzam Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-live/ChangeLog,v 1.7 2007/09/19 21:43:53 hd_brummy Exp $
+
+*vdr-live-0.1.0.20070919 (19 Sep 2007)
+
+ 19 Sep 2007; Joerg Bornkessel <hd_brummy@gentoo.org>
+ +vdr-live-0.1.0.20070919.ebuild:
+ new cvs snapshot, fixed language problem with vdr-1.5.8
*vdr-live-0.1.0.20070704 (06 Jul 2007)
diff --git a/media-plugins/vdr-live/files/digest-vdr-live-0.1.0.20070919 b/media-plugins/vdr-live/files/digest-vdr-live-0.1.0.20070919
new file mode 100644
index 000000000000..ac3bc4cbc1fb
--- /dev/null
+++ b/media-plugins/vdr-live/files/digest-vdr-live-0.1.0.20070919
@@ -0,0 +1,3 @@
+MD5 26bd9cebda9070abc0ba1db092dc4e94 vdr-live-20070919.tar.gz 529044
+RMD160 cb302ce3ab1ab651d502c0fb3ea23316a3faf2bd vdr-live-20070919.tar.gz 529044
+SHA256 18caf4917aa3852bfa0ba78535ba1c9d89754ff6bf4b47cbfce6c702292490cb vdr-live-20070919.tar.gz 529044
diff --git a/media-plugins/vdr-live/vdr-live-0.1.0.20070919.ebuild b/media-plugins/vdr-live/vdr-live-0.1.0.20070919.ebuild
new file mode 100644
index 000000000000..e9978722452c
--- /dev/null
+++ b/media-plugins/vdr-live/vdr-live-0.1.0.20070919.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-live/vdr-live-0.1.0.20070919.ebuild,v 1.1 2007/09/19 21:43:53 hd_brummy Exp $
+
+inherit vdr-plugin versionator
+
+MY_PV=$(get_version_component_range 4)
+MY_P="${PN}-${MY_PV}"
+
+DESCRIPTION="VDR Plugin: Web Access To Settings"
+HOMEPAGE="http://live.vdr-developer.org"
+#SRC_URI="http://live.vdr-developer.org/downloads/${MY_PP}.tar.gz"
+SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="media-video/vdr
+ >=dev-libs/boost-1.33.0
+ >=dev-libs/tntnet-1.5.3
+ >=dev-libs/cxxtools-1.4.3"
+
+S="${WORKDIR}/${VDRPLUGIN}"
+
+src_install() {
+ vdr-plugin_src_install
+
+ cd "${S}/live"
+ insinto /etc/vdr/plugins/live
+ doins -r *
+
+ chown vdr:vdr -R "${D}"/etc/vdr/plugins/live
+}