summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael J. Cohen <mjc@gentoo.org>2003-06-19 11:39:23 +0000
committerMichael J. Cohen <mjc@gentoo.org>2003-06-19 11:39:23 +0000
commit76f19574cb7618b833e7bd9470c4dbf3298dd812 (patch)
tree7887be1b1e0db51fbd008945cbcd39eaaf15fb4b /media-sound/cantus/cantus-1.07.ebuild
parentInitial import. Bug #22784 (diff)
downloadgentoo-2-76f19574cb7618b833e7bd9470c4dbf3298dd812.tar.gz
gentoo-2-76f19574cb7618b833e7bd9470c4dbf3298dd812.tar.bz2
gentoo-2-76f19574cb7618b833e7bd9470c4dbf3298dd812.zip
updated to fix tagging problems, a bug was filed on this (#14400)
Diffstat (limited to 'media-sound/cantus/cantus-1.07.ebuild')
-rw-r--r--media-sound/cantus/cantus-1.07.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-sound/cantus/cantus-1.07.ebuild b/media-sound/cantus/cantus-1.07.ebuild
new file mode 100644
index 000000000000..f4dde47a2c7e
--- /dev/null
+++ b/media-sound/cantus/cantus-1.07.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/cantus/cantus-1.07.ebuild,v 1.1 2003/06/19 11:39:23 mjc Exp $
+
+DESCRIPTION="easy to use tool for tagging and renaming MP3 and OGG/Vorbis files"
+HOMEPAGE="http://software.manicsadness.com/?site=project&project=1"
+SRC_URI="http://sam.homeunix.com/software.manicsadness.com-step3/releases/cantus/${P}-1.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="vorbis? ( media-libs/libvorbis
+ media-libs/libogg )"
+
+S="${WORKDIR}/${P}"
+
+src_compile() {
+ econf || die "configure failed"
+ make || die "make failed"
+}
+
+src_install() {
+ einstall || die "Install failed"
+}
+