summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2004-11-28 22:49:33 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2004-11-28 22:49:33 +0000
commit397ccb763236ffe5e1941aa2ce1f5da033bad24c (patch)
tree6e59628df790ec656c7c2651e686aa18c5f7ae4c /media-sound/mp3gain/mp3gain-1.4.5.ebuild
parentreupdated #70681 and fixed CAN 0883 (Manifest recommit) (diff)
downloadgentoo-2-397ccb763236ffe5e1941aa2ce1f5da033bad24c.tar.gz
gentoo-2-397ccb763236ffe5e1941aa2ce1f5da033bad24c.tar.bz2
gentoo-2-397ccb763236ffe5e1941aa2ce1f5da033bad24c.zip
Version bump closes bug #72714.
Diffstat (limited to 'media-sound/mp3gain/mp3gain-1.4.5.ebuild')
-rw-r--r--media-sound/mp3gain/mp3gain-1.4.5.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-sound/mp3gain/mp3gain-1.4.5.ebuild b/media-sound/mp3gain/mp3gain-1.4.5.ebuild
new file mode 100644
index 000000000000..a146b79987dc
--- /dev/null
+++ b/media-sound/mp3gain/mp3gain-1.4.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mp3gain/mp3gain-1.4.5.ebuild,v 1.1 2004/11/28 22:49:33 eradicator Exp $
+
+IUSE=""
+
+MY_P=${P//./_}
+S=${WORKDIR}
+
+DESCRIPTION="MP3Gain automatically adjusts mp3s so that they all have the same volume"
+HOMEPAGE="http://mp3gain.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}-src.zip"
+
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~sparc ~x86"
+
+RDEPEND="virtual/libc"
+DEPEND="${RDEPEND}
+ app-arch/unzip"
+
+src_compile() {
+ sed -i 's:INSTALL_PATH= /usr/local/bin:INSTALL_PATH= /usr/bin:' Makefile
+
+ emake || die
+}
+
+src_install () {
+ dobin mp3gain
+}