summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2011-05-13 16:19:58 +0000
committerChristoph Mende <angelos@gentoo.org>2011-05-13 16:19:58 +0000
commit0c11cd7731a88eebc0d361c4fab2cf0ecd69e20e (patch)
tree70a8323886ff92939c47e4aedb0e33729ddc2691 /media-sound/scmpc/scmpc-0.3.1.ebuild
parent[bump] dev-perl/POE-1.311.0 (diff)
downloadgentoo-2-0c11cd7731a88eebc0d361c4fab2cf0ecd69e20e.tar.gz
gentoo-2-0c11cd7731a88eebc0d361c4fab2cf0ecd69e20e.tar.bz2
gentoo-2-0c11cd7731a88eebc0d361c4fab2cf0ecd69e20e.zip
Version bump
(Portage version: 2.2.0_alpha32/cvs/Linux x86_64)
Diffstat (limited to 'media-sound/scmpc/scmpc-0.3.1.ebuild')
-rw-r--r--media-sound/scmpc/scmpc-0.3.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-sound/scmpc/scmpc-0.3.1.ebuild b/media-sound/scmpc/scmpc-0.3.1.ebuild
new file mode 100644
index 000000000000..59ca26ac127d
--- /dev/null
+++ b/media-sound/scmpc/scmpc-0.3.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/scmpc/scmpc-0.3.1.ebuild,v 1.1 2011/05/13 16:19:58 angelos Exp $
+
+EAPI=4
+
+DESCRIPTION="a client for MPD which submits your tracks to last.fm"
+HOMEPAGE="http://cmende.github.com/scmpc/"
+SRC_URI="https://github.com/downloads/cmende/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-libs/glib:2
+ dev-libs/confuse
+ net-misc/curl"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+DOCS=( AUTHORS ChangeLog NEWS README scmpc.conf.example )
+
+src_install() {
+ default
+
+ newinitd "${FILESDIR}"/${PN}-2.init ${PN}
+ insinto /etc
+ insopts -m600
+ newins scmpc.conf.example scmpc.conf
+}