summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-26 18:38:25 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-26 18:38:25 +0000
commit86d36009c6d161e7b209e0b5ddcd00076fc6a773 (patch)
treedcced439998360ddc4bf16b01e9e5492c992f50f /media-tv/mythfrontend
parentFix bug 47870 (mozilla fails to compile with gcc 3.4) with one-line patch. Th... (diff)
downloadgentoo-2-86d36009c6d161e7b209e0b5ddcd00076fc6a773.tar.gz
gentoo-2-86d36009c6d161e7b209e0b5ddcd00076fc6a773.tar.bz2
gentoo-2-86d36009c6d161e7b209e0b5ddcd00076fc6a773.zip
Add die following econf for bug 48950
Diffstat (limited to 'media-tv/mythfrontend')
-rw-r--r--media-tv/mythfrontend/ChangeLog6
-rw-r--r--media-tv/mythfrontend/mythfrontend-0.10.ebuild4
-rw-r--r--media-tv/mythfrontend/mythfrontend-0.11.ebuild4
-rw-r--r--media-tv/mythfrontend/mythfrontend-0.14-r1.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/media-tv/mythfrontend/ChangeLog b/media-tv/mythfrontend/ChangeLog
index 424a036f5a01..d3c83f048fbe 100644
--- a/media-tv/mythfrontend/ChangeLog
+++ b/media-tv/mythfrontend/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-tv/mythfrontend
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythfrontend/ChangeLog,v 1.13 2004/04/26 04:07:44 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythfrontend/ChangeLog,v 1.14 2004/04/26 18:36:23 agriffis Exp $
+
+ 26 Apr 2004; Aron Griffis <agriffis@gentoo.org> mythfrontend-0.10.ebuild,
+ mythfrontend-0.11.ebuild, mythfrontend-0.14-r1.ebuild:
+ Add die following econf for bug 48950
26 Apr 2004; Aron Griffis <agriffis@gentoo.org> mythfrontend-0.12.ebuild,
mythfrontend-0.13.ebuild:
diff --git a/media-tv/mythfrontend/mythfrontend-0.10.ebuild b/media-tv/mythfrontend/mythfrontend-0.10.ebuild
index d3def49dab35..ac9fae146d5b 100644
--- a/media-tv/mythfrontend/mythfrontend-0.10.ebuild
+++ b/media-tv/mythfrontend/mythfrontend-0.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythfrontend/mythfrontend-0.10.ebuild,v 1.6 2004/01/15 18:03:50 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythfrontend/mythfrontend-0.10.ebuild,v 1.7 2004/04/26 18:36:23 agriffis Exp $
inherit flag-o-matic
@@ -41,7 +41,7 @@ src_compile() {
qmake -o "${S}/Makefile" "${S}/mythtv.pro"
- econf `use_enable lcd`
+ econf `use_enable lcd` || die "econf failed"
# Parallel build doesn't work.
make || die "compile problem"
diff --git a/media-tv/mythfrontend/mythfrontend-0.11.ebuild b/media-tv/mythfrontend/mythfrontend-0.11.ebuild
index f5bf8101b0b5..f861e7bf8497 100644
--- a/media-tv/mythfrontend/mythfrontend-0.11.ebuild
+++ b/media-tv/mythfrontend/mythfrontend-0.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythfrontend/mythfrontend-0.11.ebuild,v 1.5 2004/01/15 18:03:50 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythfrontend/mythfrontend-0.11.ebuild,v 1.6 2004/04/26 18:36:23 agriffis Exp $
inherit flag-o-matic
@@ -41,7 +41,7 @@ src_compile() {
qmake -o "${S}/Makefile" "${S}/mythtv.pro"
- econf "`use_enable lcd`"
+ econf "`use_enable lcd`" || die "econf failed"
make || die "compile problem"
}
diff --git a/media-tv/mythfrontend/mythfrontend-0.14-r1.ebuild b/media-tv/mythfrontend/mythfrontend-0.14-r1.ebuild
index 6bacbbcb1063..2b55e94a6564 100644
--- a/media-tv/mythfrontend/mythfrontend-0.14-r1.ebuild
+++ b/media-tv/mythfrontend/mythfrontend-0.14-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythfrontend/mythfrontend-0.14-r1.ebuild,v 1.2 2004/03/10 19:00:35 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythfrontend/mythfrontend-0.14-r1.ebuild,v 1.3 2004/04/26 18:36:23 agriffis Exp $
inherit flag-o-matic
@@ -114,7 +114,7 @@ src_compile() {
qmake -o "Makefile" "mythtv.pro"
- econf
+ econf || die "econf failed"
emake -j1 || die "compile problem"
}