summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2006-01-09 13:19:38 +0000
committerCaleb Tennis <caleb@gentoo.org>2006-01-09 13:19:38 +0000
commit476f70513c2511b1a3ba5c547e9713fa11eb2fc4 (patch)
tree857c32573a0a9baad70ff9aaa38fa745f4fa585b /media-tv/mythtv/mythtv-0.18.1-r1.ebuild
parentfix qmake call (diff)
downloadgentoo-2-476f70513c2511b1a3ba5c547e9713fa11eb2fc4.tar.gz
gentoo-2-476f70513c2511b1a3ba5c547e9713fa11eb2fc4.tar.bz2
gentoo-2-476f70513c2511b1a3ba5c547e9713fa11eb2fc4.zip
fix qmake call to include QMAKE=... for qt3/qt4
(Portage version: 2.1_pre3-r1)
Diffstat (limited to 'media-tv/mythtv/mythtv-0.18.1-r1.ebuild')
-rw-r--r--media-tv/mythtv/mythtv-0.18.1-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-tv/mythtv/mythtv-0.18.1-r1.ebuild b/media-tv/mythtv/mythtv-0.18.1-r1.ebuild
index 4cd7eec1e1dc..dfcc0de75808 100644
--- a/media-tv/mythtv/mythtv-0.18.1-r1.ebuild
+++ b/media-tv/mythtv/mythtv-0.18.1-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.18.1-r1.ebuild,v 1.11 2005/09/06 15:02:07 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.18.1-r1.ebuild,v 1.12 2006/01/09 13:19:38 caleb Exp $
inherit flag-o-matic eutils debug
@@ -152,7 +152,7 @@ src_compile() {
CXXFLAGS=""
econf ${myconf} || die "configure died"
- ${QTDIR}/bin/qmake -o "Makefile" mythtv.pro || die "qmake failed"
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake -o "Makefile" mythtv.pro || die "qmake failed"
emake || die "emake failed"
}