summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2008-01-22 20:51:16 +0000
committerDoug Goldstein <cardoe@gentoo.org>2008-01-22 20:51:16 +0000
commitac9a7fbc0f4f5446a159df5159046da13cb86e67 (patch)
treeca2cb767745c1999e640f5fed2367b7592c44a28 /media-tv
parentMarking gajim-0.11.4 ppc and ppc64 for bug 205253 (diff)
downloadgentoo-2-ac9a7fbc0f4f5446a159df5159046da13cb86e67.tar.gz
gentoo-2-ac9a7fbc0f4f5446a159df5159046da13cb86e67.tar.bz2
gentoo-2-ac9a7fbc0f4f5446a159df5159046da13cb86e67.zip
use eqmake3 function since it's not available
(Portage version: 2.1.4)
Diffstat (limited to 'media-tv')
-rw-r--r--media-tv/mythtv/ChangeLog6
-rw-r--r--media-tv/mythtv/mythtv-0.20.2_p15332.ebuild4
-rw-r--r--media-tv/mythtv/mythtv-0.21_pre15447.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/media-tv/mythtv/ChangeLog b/media-tv/mythtv/ChangeLog
index 6d77ee45cd65..85352bf8c0b9 100644
--- a/media-tv/mythtv/ChangeLog
+++ b/media-tv/mythtv/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-tv/mythtv
# Copyright 2000-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/ChangeLog,v 1.204 2008/01/15 21:30:53 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/ChangeLog,v 1.205 2008/01/22 20:51:16 cardoe Exp $
+
+ 22 Jan 2008; Doug Klima <cardoe@gentoo.org> mythtv-0.20.2_p15332.ebuild,
+ mythtv-0.21_pre15447.ebuild:
+ use eqmake3 function since it's not available
15 Jan 2008; Steve Dibb <beandog@gentoo.org> mythtv-0.21_pre15447.ebuild:
Fix perl bindings configuration
diff --git a/media-tv/mythtv/mythtv-0.20.2_p15332.ebuild b/media-tv/mythtv/mythtv-0.20.2_p15332.ebuild
index 3953484374fd..afd4fa76469e 100644
--- a/media-tv/mythtv/mythtv-0.20.2_p15332.ebuild
+++ b/media-tv/mythtv/mythtv-0.20.2_p15332.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.20.2_p15332.ebuild,v 1.1 2008/01/07 20:04:36 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.20.2_p15332.ebuild,v 1.2 2008/01/22 20:51:16 cardoe Exp $
inherit mythtv flag-o-matic multilib eutils qt3 subversion toolchain-funcs
@@ -207,7 +207,7 @@ src_compile() {
einfo "Running ./configure ${myconf}"
./configure ${myconf} || die "configure died"
- ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake -o "Makefile" mythtv.pro || die "qmake failed"
+ eqmake3 -o "Makefile" mythtv.pro || die "qmake failed"
emake || die "emake failed"
# firewire support should build the tester
diff --git a/media-tv/mythtv/mythtv-0.21_pre15447.ebuild b/media-tv/mythtv/mythtv-0.21_pre15447.ebuild
index 9241926faaca..b4144e21a0e1 100644
--- a/media-tv/mythtv/mythtv-0.21_pre15447.ebuild
+++ b/media-tv/mythtv/mythtv-0.21_pre15447.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.21_pre15447.ebuild,v 1.4 2008/01/16 03:58:53 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.21_pre15447.ebuild,v 1.5 2008/01/22 20:51:16 cardoe Exp $
inherit flag-o-matic multilib eutils qt3 mythtv subversion toolchain-funcs
@@ -181,7 +181,7 @@ src_compile() {
einfo "Running ./configure ${myconf}"
./configure ${myconf} || die "configure died"
- ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake -o "Makefile" mythtv.pro || die "qmake failed"
+ eqmake3 -o "Makefile" mythtv.pro || die "qmake failed"
emake || die "emake failed"
# firewire support should build the tester