summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinrich Wendel <lanius@gentoo.org>2003-11-22 20:57:01 +0000
committerHeinrich Wendel <lanius@gentoo.org>2003-11-22 20:57:01 +0000
commitbc3060007018599b6e8e1326ed2dc3b66c179dba (patch)
treebd0b8149e1d582d7bc560d8fc2e5b32d4ec21dc4 /net-dialup/mclient/mclient-2.8.ebuild
parentadded virtual/glibc dep (diff)
downloadgentoo-2-bc3060007018599b6e8e1326ed2dc3b66c179dba.tar.gz
gentoo-2-bc3060007018599b6e8e1326ed2dc3b66c179dba.tar.bz2
gentoo-2-bc3060007018599b6e8e1326ed2dc3b66c179dba.zip
initial revision
Diffstat (limited to 'net-dialup/mclient/mclient-2.8.ebuild')
-rw-r--r--net-dialup/mclient/mclient-2.8.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-dialup/mclient/mclient-2.8.ebuild b/net-dialup/mclient/mclient-2.8.ebuild
new file mode 100644
index 000000000000..a7f5a0fd7824
--- /dev/null
+++ b/net-dialup/mclient/mclient-2.8.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/mclient/mclient-2.8.ebuild,v 1.1 2003/11/22 20:57:01 lanius Exp $
+
+DESCRIPTION="Simple command line Masqdialer client"
+HOMEPAGE="http://cpwright.com/mserver/"
+SRC_URI="http://cpwright.com/cli-mclient/cli-${P}.tar.gz"
+
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="virtual/glibc"
+
+src_compile() {
+ sed -i -e "s:-O2:${CFLAGS}:" Makefile
+ emake || die
+}
+
+src_install() {
+ exeinto /usr/bin
+ doexe mclient
+ dodoc CHANGES DISCLAIMER LICENSE
+}