summaryrefslogtreecommitdiff
path: root/net-fs
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 17:14:00 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 17:14:00 +0000
commitb95d96bc16d277c53410b110013534d1bd848b3e (patch)
tree4d654bee4cd886bba4fadeae34663b7492d0f75a /net-fs
parentFixed bug #98450, stablized on x86 and sparc and added ~amd64 keyword. (diff)
downloadgentoo-2-b95d96bc16d277c53410b110013534d1bd848b3e.tar.gz
gentoo-2-b95d96bc16d277c53410b110013534d1bd848b3e.tar.bz2
gentoo-2-b95d96bc16d277c53410b110013534d1bd848b3e.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'net-fs')
-rw-r--r--net-fs/shfs/shfs-0.31-r1.ebuild30
-rw-r--r--net-fs/shfs/shfs-0.32-r1.ebuild30
-rw-r--r--net-fs/shfs/shfs-0.32.ebuild30
-rw-r--r--net-fs/shfs/shfs-0.34.ebuild30
-rw-r--r--net-fs/shfs/shfs-0.35-r1.ebuild30
-rw-r--r--net-fs/shfs/shfs-0.35.ebuild30
6 files changed, 90 insertions, 90 deletions
diff --git a/net-fs/shfs/shfs-0.31-r1.ebuild b/net-fs/shfs/shfs-0.31-r1.ebuild
index c8717307f711..1da850e6e8ce 100644
--- a/net-fs/shfs/shfs-0.31-r1.ebuild
+++ b/net-fs/shfs/shfs-0.31-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.31-r1.ebuild,v 1.10 2004/10/04 22:47:14 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.31-r1.ebuild,v 1.11 2005/07/09 17:12:23 swegener Exp $
inherit eutils
@@ -75,19 +75,19 @@ pkg_postinst() {
echo "running depmod...."
depmod -aq || die
- echo " "
+ echo
einfo " Use either 'shfsmount' or 'mount -t shfs' to mount remote"
- einfo " filesystems to into your local filesystem. "
- echo " "
- echo " "
- einfo " Note the following: "
- einfo " "
- einfo " 1. The shfs.o kernel module has to be loaded first "
- einfo " before you can start mounting filesystems. "
- einfo " Try: 'insmod shfs' as root. "
- einfo " "
- einfo " 2. When mounting, you must enter the absolute path of "
- einfo " the remote filesystem without any special chars, "
- einfo " such as tilde (~), for example. "
- echo " "
+ einfo " filesystems to into your local filesystem."
+ echo
+ echo
+ einfo " Note the following:"
+ einfo
+ einfo " 1. The shfs.o kernel module has to be loaded first"
+ einfo " before you can start mounting filesystems."
+ einfo " Try: 'insmod shfs' as root."
+ einfo
+ einfo " 2. When mounting, you must enter the absolute path of"
+ einfo " the remote filesystem without any special chars,"
+ einfo " such as tilde (~), for example."
+ echo
}
diff --git a/net-fs/shfs/shfs-0.32-r1.ebuild b/net-fs/shfs/shfs-0.32-r1.ebuild
index 9c8b427b844d..200b702f5abc 100644
--- a/net-fs/shfs/shfs-0.32-r1.ebuild
+++ b/net-fs/shfs/shfs-0.32-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.32-r1.ebuild,v 1.4 2004/06/24 22:44:21 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.32-r1.ebuild,v 1.5 2005/07/09 17:12:23 swegener Exp $
inherit eutils
@@ -92,19 +92,19 @@ pkg_postinst() {
echo "running depmod...."
depmod -aq || die
- echo " "
+ echo
einfo " Use either 'shfsmount' or 'mount -t shfs' to mount remote"
- einfo " filesystems to into your local filesystem. "
- echo " "
- echo " "
- einfo " Note the following: "
- einfo " "
- einfo " 1. The shfs kernel module has to be loaded first "
- einfo " before you can start mounting filesystems. "
- einfo " Try: 'modprobe shfs' as root. "
- einfo " "
- einfo " 2. When mounting, you must enter the absolute path of "
- einfo " the remote filesystem without any special chars, "
- einfo " such as tilde (~), for example. "
- echo " "
+ einfo " filesystems to into your local filesystem."
+ echo
+ echo
+ einfo " Note the following:"
+ einfo
+ einfo " 1. The shfs kernel module has to be loaded first"
+ einfo " before you can start mounting filesystems."
+ einfo " Try: 'modprobe shfs' as root."
+ einfo
+ einfo " 2. When mounting, you must enter the absolute path of"
+ einfo " the remote filesystem without any special chars,"
+ einfo " such as tilde (~), for example."
+ echo
}
diff --git a/net-fs/shfs/shfs-0.32.ebuild b/net-fs/shfs/shfs-0.32.ebuild
index a207653c98ca..495d18b55b9f 100644
--- a/net-fs/shfs/shfs-0.32.ebuild
+++ b/net-fs/shfs/shfs-0.32.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.32.ebuild,v 1.7 2004/06/24 22:44:21 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.32.ebuild,v 1.8 2005/07/09 17:12:23 swegener Exp $
IUSE="amd doc"
@@ -88,19 +88,19 @@ pkg_postinst() {
echo "running depmod...."
depmod -aq || die
- echo " "
+ echo
einfo " Use either 'shfsmount' or 'mount -t shfs' to mount remote"
- einfo " filesystems to into your local filesystem. "
- echo " "
- echo " "
- einfo " Note the following: "
- einfo " "
- einfo " 1. The shfs kernel module has to be loaded first "
- einfo " before you can start mounting filesystems. "
- einfo " Try: 'modprobe shfs' as root. "
- einfo " "
- einfo " 2. When mounting, you must enter the absolute path of "
- einfo " the remote filesystem without any special chars, "
- einfo " such as tilde (~), for example. "
- echo " "
+ einfo " filesystems to into your local filesystem."
+ echo
+ echo
+ einfo " Note the following:"
+ einfo
+ einfo " 1. The shfs kernel module has to be loaded first"
+ einfo " before you can start mounting filesystems."
+ einfo " Try: 'modprobe shfs' as root."
+ einfo
+ einfo " 2. When mounting, you must enter the absolute path of"
+ einfo " the remote filesystem without any special chars,"
+ einfo " such as tilde (~), for example."
+ echo
}
diff --git a/net-fs/shfs/shfs-0.34.ebuild b/net-fs/shfs/shfs-0.34.ebuild
index 6bff7c20573f..95fe28cc1989 100644
--- a/net-fs/shfs/shfs-0.34.ebuild
+++ b/net-fs/shfs/shfs-0.34.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.34.ebuild,v 1.3 2004/06/24 22:44:21 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.34.ebuild,v 1.4 2005/07/09 17:12:23 swegener Exp $
inherit eutils
@@ -94,19 +94,19 @@ pkg_postinst() {
echo "running depmod...."
depmod -aq || die
- echo " "
+ echo
einfo " Use either 'shfsmount' or 'mount -t shfs' to mount remote"
- einfo " filesystems to into your local filesystem. "
- echo " "
- echo " "
- einfo " Note the following: "
- einfo " "
- einfo " 1. The shfs kernel module has to be loaded first "
- einfo " before you can start mounting filesystems. "
- einfo " Try: 'modprobe shfs' as root. "
- einfo " "
- einfo " 2. When mounting, you must enter the absolute path of "
- einfo " the remote filesystem without any special chars, "
- einfo " such as tilde (~), for example. "
- echo " "
+ einfo " filesystems to into your local filesystem."
+ echo
+ echo
+ einfo " Note the following:"
+ einfo
+ einfo " 1. The shfs kernel module has to be loaded first"
+ einfo " before you can start mounting filesystems."
+ einfo " Try: 'modprobe shfs' as root."
+ einfo
+ einfo " 2. When mounting, you must enter the absolute path of"
+ einfo " the remote filesystem without any special chars,"
+ einfo " such as tilde (~), for example."
+ echo
}
diff --git a/net-fs/shfs/shfs-0.35-r1.ebuild b/net-fs/shfs/shfs-0.35-r1.ebuild
index db46f8e93fb0..2dda6d574095 100644
--- a/net-fs/shfs/shfs-0.35-r1.ebuild
+++ b/net-fs/shfs/shfs-0.35-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.35-r1.ebuild,v 1.2 2005/04/07 16:05:24 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.35-r1.ebuild,v 1.3 2005/07/09 17:12:23 swegener Exp $
inherit eutils
@@ -95,19 +95,19 @@ pkg_postinst() {
echo "running depmod...."
depmod -aq || die
- echo " "
+ echo
einfo " Use either 'shfsmount' or 'mount -t shfs' to mount remote"
- einfo " filesystems to into your local filesystem. "
- echo " "
- echo " "
- einfo " Note the following: "
- einfo " "
- einfo " 1. The shfs kernel module has to be loaded first "
- einfo " before you can start mounting filesystems. "
- einfo " Try: 'modprobe shfs' as root. "
- einfo " "
- einfo " 2. When mounting, you must enter the absolute path of "
- einfo " the remote filesystem without any special chars, "
- einfo " such as tilde (~), for example. "
- echo " "
+ einfo " filesystems to into your local filesystem."
+ echo
+ echo
+ einfo " Note the following:"
+ einfo
+ einfo " 1. The shfs kernel module has to be loaded first"
+ einfo " before you can start mounting filesystems."
+ einfo " Try: 'modprobe shfs' as root."
+ einfo
+ einfo " 2. When mounting, you must enter the absolute path of"
+ einfo " the remote filesystem without any special chars,"
+ einfo " such as tilde (~), for example."
+ echo
}
diff --git a/net-fs/shfs/shfs-0.35.ebuild b/net-fs/shfs/shfs-0.35.ebuild
index 16a55dbc54ed..f8f91dc4aeeb 100644
--- a/net-fs/shfs/shfs-0.35.ebuild
+++ b/net-fs/shfs/shfs-0.35.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.35.ebuild,v 1.2 2004/12/15 06:40:23 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.35.ebuild,v 1.3 2005/07/09 17:12:23 swegener Exp $
inherit eutils
@@ -94,19 +94,19 @@ pkg_postinst() {
echo "running depmod...."
depmod -aq || die
- echo " "
+ echo
einfo " Use either 'shfsmount' or 'mount -t shfs' to mount remote"
- einfo " filesystems to into your local filesystem. "
- echo " "
- echo " "
- einfo " Note the following: "
- einfo " "
- einfo " 1. The shfs kernel module has to be loaded first "
- einfo " before you can start mounting filesystems. "
- einfo " Try: 'modprobe shfs' as root. "
- einfo " "
- einfo " 2. When mounting, you must enter the absolute path of "
- einfo " the remote filesystem without any special chars, "
- einfo " such as tilde (~), for example. "
- echo " "
+ einfo " filesystems to into your local filesystem."
+ echo
+ echo
+ einfo " Note the following:"
+ einfo
+ einfo " 1. The shfs kernel module has to be loaded first"
+ einfo " before you can start mounting filesystems."
+ einfo " Try: 'modprobe shfs' as root."
+ einfo
+ einfo " 2. When mounting, you must enter the absolute path of"
+ einfo " the remote filesystem without any special chars,"
+ einfo " such as tilde (~), for example."
+ echo
}