summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorD.M.D. Ljungmark <spider@gentoo.org>2003-03-18 00:31:53 +0000
committerD.M.D. Ljungmark <spider@gentoo.org>2003-03-18 00:31:53 +0000
commit5bb8313701e14a0bf7d746be0e0d62caa6b78885 (patch)
tree016f39ca8a00b03de72f38d7cec0099c50c84bf2 /net-im/gnomeicu/gnomeicu-0.99-r1.ebuild
parentAdd a patch that fixes display of man pages in UTF-8 locales (diff)
downloadgentoo-2-5bb8313701e14a0bf7d746be0e0d62caa6b78885.tar.gz
gentoo-2-5bb8313701e14a0bf7d746be0e0d62caa6b78885.tar.bz2
gentoo-2-5bb8313701e14a0bf7d746be0e0d62caa6b78885.zip
found an excess dependency on the panel, not really needed since they dont have an applet anymore
Diffstat (limited to 'net-im/gnomeicu/gnomeicu-0.99-r1.ebuild')
-rw-r--r--net-im/gnomeicu/gnomeicu-0.99-r1.ebuild42
1 files changed, 42 insertions, 0 deletions
diff --git a/net-im/gnomeicu/gnomeicu-0.99-r1.ebuild b/net-im/gnomeicu/gnomeicu-0.99-r1.ebuild
new file mode 100644
index 000000000000..1342805d7cf2
--- /dev/null
+++ b/net-im/gnomeicu/gnomeicu-0.99-r1.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/gnomeicu/gnomeicu-0.99-r1.ebuild,v 1.1 2003/03/18 00:31:53 spider Exp $
+
+inherit gnome2
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Gnome ICQ Client"
+SRC_URI="mirror://sourceforge/gnomeicu/${P}.tar.bz2"
+HOMEPAGE="http://gnomeicu.sourceforge.net/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc ~ppc ~alpha"
+
+DEPEND=">=x11-libs/gtk+-2.0.5
+ >=dev-libs/libxml2-2.4.23
+ >=gnome-base/libgnome-2.0.0
+ >=gnome-base/libgnomeui-2.0.0
+ >=sys-libs/gdbm-1.8.0
+ >=gnome-base/libglade-2.0.0
+ >=net-libs/gnet-1.1.4
+ >=app-text/scrollkeeper-0.3.5
+ >=dev-util/pkgconfig-0.12.0
+ >=dev-util/intltool-0.22"
+# the dependency on gnome-panel was wrong in configure.in
+
+RDEPEND="sys-devel/gettext"
+
+src_unpack () {
+ unpack ${A}
+ cd ${S}/doc/C
+ cp Makefile.in Makefile.in.old
+ sed -e "s:-scrollkeeper-update.*::g" \
+ Makefile.in.old > Makefile.in
+ rm Makefile.in.old
+ cd ${S}
+}
+
+DOCS="AUTHORS COPYING CREDITS ChangeLog README ABOUT-NLS"
+
+