summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2004-07-17 12:37:29 +0000
committerSven Wegener <swegener@gentoo.org>2004-07-17 12:37:29 +0000
commit271196b708ab84cb90a4896da2dd71e27b7d79db (patch)
tree247fa255536790574395af51db54822aa29a26d1 /net-irc/loqui/loqui-0.3.7.ebuild
parenttypo fix (Manifest recommit) (diff)
downloadgentoo-2-271196b708ab84cb90a4896da2dd71e27b7d79db.tar.gz
gentoo-2-271196b708ab84cb90a4896da2dd71e27b7d79db.tar.bz2
gentoo-2-271196b708ab84cb90a4896da2dd71e27b7d79db.zip
Version bump. Removed old ebuilds. Marked 0.3.6 stable in x86.
Diffstat (limited to 'net-irc/loqui/loqui-0.3.7.ebuild')
-rw-r--r--net-irc/loqui/loqui-0.3.7.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-irc/loqui/loqui-0.3.7.ebuild b/net-irc/loqui/loqui-0.3.7.ebuild
new file mode 100644
index 000000000000..28916330d31d
--- /dev/null
+++ b/net-irc/loqui/loqui-0.3.7.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-irc/loqui/loqui-0.3.7.ebuild,v 1.1 2004/07/17 12:37:29 swegener Exp $
+
+DESCRIPTION="Loqui is a graphical IRC client for GNOME2 on UNIX like operating system."
+SRC_URI="http://loqui.good-day.net/src/${P}.tar.gz"
+HOMEPAGE="http://loqui.good-day.net/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE="nls"
+
+RDEPEND=">=dev-libs/glib-2.2.1
+ >=x11-libs/gtk+-2.2.1
+ >=net-libs/gnet-2.0.3"
+DEPEND="${RDEPEND}
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+ econf `use_enable nls` || die "Configure failed"
+ emake || die "Compile failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "Install failed"
+ dodoc AUTHORS ChangeLog NEWS README || die "dodoc failed"
+}