summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-05 08:55:28 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-05 08:55:28 +0000
commit33eb47614dc9ffb27c06a2ec3d8f3b20c98393c0 (patch)
treeb3617bc8f53ef2cd9ae0664d6acfb629ca39ba42 /net-mail/pine
parentwhitespace cleanup (diff)
downloadgentoo-2-33eb47614dc9ffb27c06a2ec3d8f3b20c98393c0.tar.gz
gentoo-2-33eb47614dc9ffb27c06a2ec3d8f3b20c98393c0.tar.bz2
gentoo-2-33eb47614dc9ffb27c06a2ec3d8f3b20c98393c0.zip
whitespace cleanup
Diffstat (limited to 'net-mail/pine')
-rw-r--r--net-mail/pine/Manifest12
-rw-r--r--net-mail/pine/pine-4.50-r4.ebuild10
-rw-r--r--net-mail/pine/pine-4.56.ebuild4
3 files changed, 13 insertions, 13 deletions
diff --git a/net-mail/pine/Manifest b/net-mail/pine/Manifest
index b04975e91bf0..ec45a1c04d5d 100644
--- a/net-mail/pine/Manifest
+++ b/net-mail/pine/Manifest
@@ -1,6 +1,8 @@
+MD5 29c9213da4656d03cba0f8ba2b8ff776 ChangeLog 6669
+MD5 4c37407d8c7106315e06cc267b1806dc pine-4.50-r4.ebuild 3509
+MD5 873fcf60ddaa752f968a2af80441239b pine-4.56.ebuild 3422
+MD5 5721b86fd871bdfab77231abc6e02f68 metadata.xml 161
MD5 c47b08cab6132957eef9c0d61862f951 files/digest-pine-4.50-r4 131
-MD5 3c070e29a68656d59a9aa98d748f1b2a files/digest-pine-4.56 141
-MD5 3eb735b51e3192ee78b7b556e83256b3 files/transparency.patch 447
MD5 e2791bad5a20d4429dcd4a928714558f files/flock.c 1182
MD5 c0d53400c157de12da7e429dd0f21185 files/imap-2000-time.patch 1646
MD5 36fbad9153bc6b61adb00767d199d284 files/imap-4.7c2-flock+maildir.patch 551
@@ -12,7 +14,5 @@ MD5 3803bda87f35ee20456ab2b363460db9 files/pine-4.31-segfix.patch 460
MD5 aed38f617192b6de2ada1847c48cabe7 files/pine-4.33-whitespace.patch 337
MD5 e11e8fb4fba9fc54b7c0f302d79458bf files/pine-4.40-boguswarning.patch 512
MD5 6fca405df4fd22a5708ddf83e8081716 files/pine-4.40-lockfile-perm.patch 932
-MD5 7fff53df0c01d5fe5f76018124599d13 pine-4.50-r4.ebuild 3568
-MD5 7a3aad37f49aa4a68867c91ee7aaa436 pine-4.56.ebuild 3421
-MD5 5721b86fd871bdfab77231abc6e02f68 metadata.xml 161
-MD5 29c9213da4656d03cba0f8ba2b8ff776 ChangeLog 6669
+MD5 3c070e29a68656d59a9aa98d748f1b2a files/digest-pine-4.56 141
+MD5 3eb735b51e3192ee78b7b556e83256b3 files/transparency.patch 447
diff --git a/net-mail/pine/pine-4.50-r4.ebuild b/net-mail/pine/pine-4.50-r4.ebuild
index e284a5f89e66..f61227d72343 100644
--- a/net-mail/pine/pine-4.50-r4.ebuild
+++ b/net-mail/pine/pine-4.50-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/pine/pine-4.50-r4.ebuild,v 1.7 2003/08/03 03:40:26 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/pine/pine-4.50-r4.ebuild,v 1.8 2003/09/05 08:52:38 msterret Exp $
inherit eutils
@@ -87,9 +87,9 @@ src_unpack() {
}
-src_compile() {
+src_compile() {
BUILDOPTS=""
- if [ "`use ssl`" ]
+ if [ "`use ssl`" ]
then
BUILDOPTS="${BUILDOPTS} SSLDIR=/usr SSLTYPE=unix SSLCERTS=/etc/ssl/certs"
cd ${S}/imap/src/osdep/unix
@@ -110,11 +110,11 @@ src_compile() {
else
BUILDOPTS="${BUILDOPTS} NOLDAP"
fi
-
+
./build ${BUILDOPTS} lnp || die
}
-src_install() {
+src_install() {
into /usr
dobin bin/pine bin/pico bin/pilot bin/mtest bin/rpdump bin/rpload
diff --git a/net-mail/pine/pine-4.56.ebuild b/net-mail/pine/pine-4.56.ebuild
index c88b3d01ba96..09720ec83352 100644
--- a/net-mail/pine/pine-4.56.ebuild
+++ b/net-mail/pine/pine-4.56.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/pine/pine-4.56.ebuild,v 1.5 2003/08/03 03:40:26 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/pine/pine-4.56.ebuild,v 1.6 2003/09/05 08:52:38 msterret Exp $
inherit eutils
@@ -59,7 +59,7 @@ src_unpack() {
epatch ${FILESDIR}/transparency.patch
if [ `use debug` ]; then
- cd ${S}/pine
+ cd ${S}/pine
sed -i \
-e "s:-g -DDEBUG -DDEBUGJOURNAL:${CFLAGS} -g -DDEBUG -DDEBUGJOURNAL:" \
makefile.lnx || die "sed pine/makefile.lnx failed"