summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2004-03-03 17:12:49 +0000
committerMartin Holzer <mholzer@gentoo.org>2004-03-03 17:12:49 +0000
commitc0f0c3137df507229d8b104ffabf6755f506f01f (patch)
tree1edcb9a332ffca007a3f15281e8a093a69445f18 /net-mail/tpop3d
parentinitial import of wxhaskell (Manifest recommit) (diff)
downloadgentoo-2-c0f0c3137df507229d8b104ffabf6755f506f01f.tar.gz
gentoo-2-c0f0c3137df507229d8b104ffabf6755f506f01f.tar.bz2
gentoo-2-c0f0c3137df507229d8b104ffabf6755f506f01f.zip
adding ssl to config. Closes 43510
Diffstat (limited to 'net-mail/tpop3d')
-rw-r--r--net-mail/tpop3d/ChangeLog8
-rw-r--r--net-mail/tpop3d/metadata.xml1
-rw-r--r--net-mail/tpop3d/tpop3d-1.4.2.ebuild5
-rw-r--r--net-mail/tpop3d/tpop3d-1.5.3.ebuild5
4 files changed, 13 insertions, 6 deletions
diff --git a/net-mail/tpop3d/ChangeLog b/net-mail/tpop3d/ChangeLog
index f7fa9aad2f4b..1b914ddf5ff6 100644
--- a/net-mail/tpop3d/ChangeLog
+++ b/net-mail/tpop3d/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-mail/tpop3d
-# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/tpop3d/ChangeLog,v 1.7 2003/11/27 02:14:44 gregf Exp $
+# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/tpop3d/ChangeLog,v 1.8 2004/03/03 17:12:49 mholzer Exp $
+
+ 03 Mar 2004; Martin Holzer <mholzer@gentoo.org> tpop3d-1.4.2.ebuild,
+ tpop3d-1.5.3.ebuild:
+ adding ssl to config. Closes 43510
*tpop3d-1.5.3 (26 Nov 2003)
diff --git a/net-mail/tpop3d/metadata.xml b/net-mail/tpop3d/metadata.xml
index 51f94e3fbe0e..dda87916e233 100644
--- a/net-mail/tpop3d/metadata.xml
+++ b/net-mail/tpop3d/metadata.xml
@@ -2,4 +2,5 @@
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
<herd>net-mail</herd>
+<maintainer><email>net-mail@gentoo.org</email></maintainer>
</pkgmetadata>
diff --git a/net-mail/tpop3d/tpop3d-1.4.2.ebuild b/net-mail/tpop3d/tpop3d-1.4.2.ebuild
index f96f6952ac9d..01a997713092 100644
--- a/net-mail/tpop3d/tpop3d-1.4.2.ebuild
+++ b/net-mail/tpop3d/tpop3d-1.4.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/tpop3d/tpop3d-1.4.2.ebuild,v 1.8 2003/09/05 08:35:13 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/tpop3d/tpop3d-1.4.2.ebuild,v 1.9 2004/03/03 17:12:49 mholzer Exp $
DESCRIPTION="An extensible POP3 server with vmail-sql/MySQL support."
HOMEPAGE="http://www.ex-parrot.com/~chris/tpop3d/"
@@ -34,6 +34,7 @@ src_compile() {
use tcpd && myconf="${myconf} --enable-tcp-wrappers"
use pam || myconf="${myconf} --disable-auth-pam"
use maildir && myconf="${myconf} --enable-mbox-maildir"
+ use ssl && myconf="${myconf} --enable-tls"
# If you want plaintext /etc/passwd authentication
if [ ! -z $ENABLE_PASSWD ]; then
myconf="${myconf} --enable-auth-passwd"
diff --git a/net-mail/tpop3d/tpop3d-1.5.3.ebuild b/net-mail/tpop3d/tpop3d-1.5.3.ebuild
index 9492f617f86e..ee16fb19dea5 100644
--- a/net-mail/tpop3d/tpop3d-1.5.3.ebuild
+++ b/net-mail/tpop3d/tpop3d-1.5.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/tpop3d/tpop3d-1.5.3.ebuild,v 1.1 2003/11/27 02:14:44 gregf Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/tpop3d/tpop3d-1.5.3.ebuild,v 1.2 2004/03/03 17:12:49 mholzer Exp $
DESCRIPTION="An extensible POP3 server with vmail-sql/MySQL support."
HOMEPAGE="http://www.ex-parrot.com/~chris/tpop3d/"
@@ -32,6 +32,7 @@ src_compile() {
use tcpd && myconf="${myconf} --enable-tcp-wrappers"
use pam || myconf="${myconf} --disable-auth-pam"
use maildir && myconf="${myconf} --enable-mbox-maildir"
+ use ssl && myconf="${myconf} --enable-tls"
# If you want plaintext /etc/passwd authentication
if [ ! -z $ENABLE_PASSWD ]; then
myconf="${myconf} --enable-auth-passwd"