summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimothy Redaelli <drizzt@gentoo.org>2007-01-06 16:30:24 +0000
committerTimothy Redaelli <drizzt@gentoo.org>2007-01-06 16:30:24 +0000
commit81d8ba5eefa4aa00cc8b4c30f99d785fa41121c7 (patch)
tree0af2c837cdfb056b004255174c4bd341911fa15b /net-misc/asterisk-app_nv_faxdetect/asterisk-app_nv_faxdetect-1.0.6.ebuild
parentQA: Removed unused versions. (diff)
downloadgentoo-2-81d8ba5eefa4aa00cc8b4c30f99d785fa41121c7.tar.gz
gentoo-2-81d8ba5eefa4aa00cc8b4c30f99d785fa41121c7.tar.bz2
gentoo-2-81d8ba5eefa4aa00cc8b4c30f99d785fa41121c7.zip
s/einfo/elog/
(Portage version: 2.1.2_rc4-r6)
Diffstat (limited to 'net-misc/asterisk-app_nv_faxdetect/asterisk-app_nv_faxdetect-1.0.6.ebuild')
-rw-r--r--net-misc/asterisk-app_nv_faxdetect/asterisk-app_nv_faxdetect-1.0.6.ebuild28
1 files changed, 14 insertions, 14 deletions
diff --git a/net-misc/asterisk-app_nv_faxdetect/asterisk-app_nv_faxdetect-1.0.6.ebuild b/net-misc/asterisk-app_nv_faxdetect/asterisk-app_nv_faxdetect-1.0.6.ebuild
index 63bf1a553740..734998c7d77e 100644
--- a/net-misc/asterisk-app_nv_faxdetect/asterisk-app_nv_faxdetect-1.0.6.ebuild
+++ b/net-misc/asterisk-app_nv_faxdetect/asterisk-app_nv_faxdetect-1.0.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/asterisk-app_nv_faxdetect/asterisk-app_nv_faxdetect-1.0.6.ebuild,v 1.6 2006/04/15 23:41:18 stkn Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/asterisk-app_nv_faxdetect/asterisk-app_nv_faxdetect-1.0.6.ebuild,v 1.7 2007/01/06 16:30:24 drizzt Exp $
inherit eutils
@@ -18,22 +18,22 @@ KEYWORDS="~amd64 ~ppc x86"
DEPEND=">=net-misc/asterisk-1.0.5-r1"
-S=${WORKDIR}/${MY_PN}-${PV}
+S="${WORKDIR}"/${MY_PN}-${PV}
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
# use asterisk-config...
- epatch ${FILESDIR}/app_nv_faxdetect-${PV}-astcfg.diff
+ epatch "${FILESDIR}"/app_nv_faxdetect-${PV}-astcfg.diff
if has_version "<net-misc/asterisk-1.1.0"; then
einfo "Building for Asterisk-1.0.x"
# change callerid to asterisk stable
- epatch ${FILESDIR}/app_nv_faxdetect-${PV}-ast10.diff
+ epatch "${FILESDIR}"/app_nv_faxdetect-${PV}-ast10.diff
else
einfo "Building for Asterisk-1.2.x"
- epatch ${FILESDIR}/app_nv_faxdetect-${PV}-ast12.diff
+ epatch "${FILESDIR}"/app_nv_faxdetect-${PV}-ast12.diff
fi
}
@@ -42,14 +42,14 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
}
pkg_postinst() {
- einfo "See"
- einfo ""
- einfo " http://www.voip-info.org/wiki-NVFaxDetect"
- einfo " http://www.voip-info.org/wiki-NVBackgroundDetect"
- einfo ""
- einfo "for more information"
+ elog "See"
+ echo
+ elog " http://www.voip-info.org/wiki-NVFaxDetect"
+ elog " http://www.voip-info.org/wiki-NVBackgroundDetect"
+ echo
+ elog "for more information"
}