summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDominik Stadler <centic@gentoo.org>2004-04-24 09:52:14 +0000
committerDominik Stadler <centic@gentoo.org>2004-04-24 09:52:14 +0000
commit041e7e94182c928902e077c290ef0d0e68a78a5a (patch)
tree0d391b7b471c4425a11d8928d2a4724bf7224463 /net-misc/kphone/kphone-4.0.2.ebuild
parentfixing Manifest (diff)
downloadgentoo-2-041e7e94182c928902e077c290ef0d0e68a78a5a.tar.gz
gentoo-2-041e7e94182c928902e077c290ef0d0e68a78a5a.tar.bz2
gentoo-2-041e7e94182c928902e077c290ef0d0e68a78a5a.zip
Add Version 4.0.2, see Bug 47480.
Diffstat (limited to 'net-misc/kphone/kphone-4.0.2.ebuild')
-rw-r--r--net-misc/kphone/kphone-4.0.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-misc/kphone/kphone-4.0.2.ebuild b/net-misc/kphone/kphone-4.0.2.ebuild
new file mode 100644
index 000000000000..a94b1833851d
--- /dev/null
+++ b/net-misc/kphone/kphone-4.0.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/kphone/kphone-4.0.2.ebuild,v 1.1 2004/04/24 09:52:14 centic Exp $
+
+inherit kde
+need-kde 3
+
+DESCRIPTION="a SIP user agent for Linux, with which you can initiate VoIP connections over the Internet."
+SRC_URI="http://www.wirlab.net/kphone/${P}.tar.gz"
+HOMEPAGE="http://www.wirlab.net/kphone/index.html"
+
+KEYWORDS="~x86 ~amd64 ~sparc"
+LICENSE="GPL-2"
+
+S=${WORKDIR}/kphone
+src_compile(){
+ # Fix for our kde location
+ myconf="$myconf --with-extra-libs=$KDEDIR/lib --datadir=${D}/usr/share --prefix=${D}/usr"
+ econf ${myconf}
+ emake
+}
+