summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2009-12-24 10:18:43 +0000
committerTorsten Veller <tove@gentoo.org>2009-12-24 10:18:43 +0000
commitbf9f66a9e06f2eb1c2f5b6ec728fc6fce9bdb66b (patch)
tree60103c7baf2acc96040e770ee7f70ef69f69788a /perl-core/Module-Build
parentVersion bump. (diff)
downloadgentoo-2-bf9f66a9e06f2eb1c2f5b6ec728fc6fce9bdb66b.tar.gz
gentoo-2-bf9f66a9e06f2eb1c2f5b6ec728fc6fce9bdb66b.tar.bz2
gentoo-2-bf9f66a9e06f2eb1c2f5b6ec728fc6fce9bdb66b.zip
Version bump
(Portage version: 2.2_rc60/cvs/Linux x86_64)
Diffstat (limited to 'perl-core/Module-Build')
-rw-r--r--perl-core/Module-Build/ChangeLog8
-rw-r--r--perl-core/Module-Build/Module-Build-0.36.01.ebuild26
2 files changed, 33 insertions, 1 deletions
diff --git a/perl-core/Module-Build/ChangeLog b/perl-core/Module-Build/ChangeLog
index 77e22cf9de52..cd10bac4d6eb 100644
--- a/perl-core/Module-Build/ChangeLog
+++ b/perl-core/Module-Build/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for perl-core/Module-Build
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-Build/ChangeLog,v 1.19 2009/12/16 21:53:48 abcd Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-Build/ChangeLog,v 1.20 2009/12/24 10:18:43 tove Exp $
+
+*Module-Build-0.36.01 (24 Dec 2009)
+
+ 24 Dec 2009; Torsten Veller <tove@gentoo.org>
+ +Module-Build-0.36.01.ebuild:
+ Version bump
16 Dec 2009; Jonathan Callen <abcd@gentoo.org> Module-Build-0.32.ebuild,
Module-Build-0.33.ebuild, Module-Build-0.34.ebuild,
diff --git a/perl-core/Module-Build/Module-Build-0.36.01.ebuild b/perl-core/Module-Build/Module-Build-0.36.01.ebuild
new file mode 100644
index 000000000000..8929a8e867d4
--- /dev/null
+++ b/perl-core/Module-Build/Module-Build-0.36.01.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-Build/Module-Build-0.36.01.ebuild,v 1.1 2009/12/24 10:18:43 tove Exp $
+
+EAPI=2
+
+inherit versionator
+MODULE_AUTHOR=DAGOLDEN
+MY_P=${PN}-$(delete_version_separator 2)
+S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="Build and install Perl modules"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-perl/YAML-Tiny
+ >=virtual/perl-ExtUtils-CBuilder-0.27
+ >=virtual/perl-Archive-Tar-1.09
+ >=virtual/perl-Test-Harness-3.16"
+RDEPEND="${DEPEND}"
+PDEPEND=">=virtual/perl-ExtUtils-ParseXS-2.21"
+
+SRC_TEST="do"