summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJim Ramsay <lack@gentoo.org>2007-11-28 21:15:31 +0000
committerJim Ramsay <lack@gentoo.org>2007-11-28 21:15:31 +0000
commit4d6d41e6f0c6618080aa7744d32bb55e07feb0e4 (patch)
tree0a824678267a7d27b729817933c3bfd4a7750e9d /rox-base/rox-autostart/rox-autostart-1.1.ebuild
parentStable on x86 wrt bug #200640 (diff)
downloadgentoo-2-4d6d41e6f0c6618080aa7744d32bb55e07feb0e4.tar.gz
gentoo-2-4d6d41e6f0c6618080aa7744d32bb55e07feb0e4.tar.bz2
gentoo-2-4d6d41e6f0c6618080aa7744d32bb55e07feb0e4.zip
New application: Autostart manages FreeDesktop.org startup files for the ROX desktop.
(Portage version: 2.1.3.19)
Diffstat (limited to 'rox-base/rox-autostart/rox-autostart-1.1.ebuild')
-rw-r--r--rox-base/rox-autostart/rox-autostart-1.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/rox-base/rox-autostart/rox-autostart-1.1.ebuild b/rox-base/rox-autostart/rox-autostart-1.1.ebuild
new file mode 100644
index 000000000000..696775468e67
--- /dev/null
+++ b/rox-base/rox-autostart/rox-autostart-1.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-autostart/rox-autostart-1.1.ebuild,v 1.1 2007/11/28 21:15:30 lack Exp $
+
+ROX_LIB_VER=1.9.6
+inherit rox
+
+MY_PN="Autostart"
+DESCRIPTION="Autostart manages FreeDesktop.org autostart items."
+HOMEPAGE="http://roscidus.com/desktop/node/430"
+SRC_URI="http://users.unet.net.ph/~lars/rox/Autostart/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/pyxdg"
+
+APPNAME="${MY_PN}"
+APPCATEGORY="Settings"
+
+S="${WORKDIR}"
+
+src_unpack() {
+ unpack ${A}
+ mv ${MY_PN}-${PV} ${APPNAME}
+}