summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
commit36d7d63fc8e533a54bc3008fe078d25b06cc0d55 (patch)
treebbf6a3f305a5e307e2b8b191680365bd8b5a23b2 /sys-apps/diffutils
parent*** empty log message *** (diff)
downloadgentoo-2-36d7d63fc8e533a54bc3008fe078d25b06cc0d55.tar.gz
gentoo-2-36d7d63fc8e533a54bc3008fe078d25b06cc0d55.tar.bz2
gentoo-2-36d7d63fc8e533a54bc3008fe078d25b06cc0d55.zip
Maintainence and FHS 2.1 fixes for RC4
Diffstat (limited to 'sys-apps/diffutils')
-rw-r--r--sys-apps/diffutils/diffutils-2.7-r2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-apps/diffutils/diffutils-2.7-r2.ebuild b/sys-apps/diffutils/diffutils-2.7-r2.ebuild
new file mode 100644
index 000000000000..e12ef33493cb
--- /dev/null
+++ b/sys-apps/diffutils/diffutils-2.7-r2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/diffutils/diffutils-2.7-r2.ebuild,v 1.1 2001/02/07 15:51:27 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Tools to make diffs and compare files"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/diffutils/${A}
+ ftp://ftp.gnu.org/gnu/diffutils/${A}"
+
+HOMEPAGE="http://www.gnu.org/software/diffutils/diffutils.html"
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --host=${CHOST} --prefix=/usr
+ try pmake
+
+}
+
+src_install() {
+
+ doinfo *.info*
+ dobin cmp diff diff3 sdiff
+
+ dodoc COPYING ChangeLog NEWS README
+}
+
+