summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonnie Berkholz <dberkholz@gentoo.org>2006-09-05 21:07:32 +0000
committerDonnie Berkholz <dberkholz@gentoo.org>2006-09-05 21:07:32 +0000
commitae805b5d63b45847ba96442ab337126b54d001ce (patch)
treee355dbafb15d324f93c98a77e305d141295c9e12 /sys-apps/hwdata-redhat/hwdata-redhat-0.187.ebuild
parentAdded back struts stuff that was lost when applying a 1.5 patch (diff)
downloadgentoo-2-ae805b5d63b45847ba96442ab337126b54d001ce.tar.gz
gentoo-2-ae805b5d63b45847ba96442ab337126b54d001ce.tar.bz2
gentoo-2-ae805b5d63b45847ba96442ab337126b54d001ce.zip
Hardware identification and configuration data
(Portage version: 2.1.1_rc1-r1)
Diffstat (limited to 'sys-apps/hwdata-redhat/hwdata-redhat-0.187.ebuild')
-rw-r--r--sys-apps/hwdata-redhat/hwdata-redhat-0.187.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-apps/hwdata-redhat/hwdata-redhat-0.187.ebuild b/sys-apps/hwdata-redhat/hwdata-redhat-0.187.ebuild
new file mode 100644
index 000000000000..475b9a531417
--- /dev/null
+++ b/sys-apps/hwdata-redhat/hwdata-redhat-0.187.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hwdata-redhat/hwdata-redhat-0.187.ebuild,v 1.1 2006/09/05 21:07:32 dberkholz Exp $
+
+inherit flag-o-matic rpm
+
+# Revision of the RPM. Shouldn't affect us, as we're just grabbing the source
+# tarball out of it
+RPMREV="1"
+
+MY_P="${P/-redhat}"
+DESCRIPTION="Hardware identification and configuration data"
+HOMEPAGE="http://fedora.redhat.com/projects/config-tools/"
+SRC_URI="mirror://fedora/development/source/SRPMS/${MY_P}-${RPMREV}.src.rpm"
+LICENSE="GPL-2 MIT"
+SLOT="0"
+KEYWORDS="~ppc ~x86"
+IUSE=""
+RDEPEND=">=sys-apps/module-init-tools-3.2
+ !sys-apps/hwdata-gentoo"
+DEPEND="${RDEPEND}"
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+}