summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-11-24 00:43:31 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-11-24 00:43:31 +0000
commit9f85cf7f87afc58cdbe2512287f8d706254d7179 (patch)
treeeab5a9b9a40c81bc0d95a8b733b0eb740f4da77d /sys-apps
parentanother kernel update (diff)
downloadgentoo-2-9f85cf7f87afc58cdbe2512287f8d706254d7179.tar.gz
gentoo-2-9f85cf7f87afc58cdbe2512287f8d706254d7179.tar.bz2
gentoo-2-9f85cf7f87afc58cdbe2512287f8d706254d7179.zip
new
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild b/sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild
new file mode 100644
index 000000000000..592d499a2cc0
--- /dev/null
+++ b/sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild,v 1.1 2000/11/24 00:43:31 drobbins Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Collection of tools for managing UNIX services"
+SRC_URI="http://cr.yp.to/ucspi-tcp/ucspi-tcp-0.88.tar.gz"
+HOMEPAGE="http://cr.yp.to/ucspi-tcp/"
+
+DEPEND=">=sys-libs/glibc-2.1.3"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ echo "gcc ${CFLAGS}" > conf-cc
+ echo "gcc -s" > conf-ld
+}
+
+src_compile() {
+ cd ${S}
+ try make
+}
+
+src_install() {
+ cd ${S}
+ into /usr
+ for i in tcpserver tcprules tcprulescheck argv0 recordio tcpclient *\@ tcpcat mconnect mconnect-io addcr delcr fixcrio rblsmtpd
+ do
+ dobin $i
+ done
+ dodoc CHANGES FILES README SYSDEPS TARGETS TODO VERSION
+}
+
+
+