summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2012-09-28 19:56:14 +0000
committerWilliam Hubbs <williamh@gentoo.org>2012-09-28 19:56:14 +0000
commitc8122f25c8b9aaf16633a614e009ec7be305b864 (patch)
treead32ab2bbeb51149d09a3b14e2043a7769e33867 /sys-apps
parentAdd missing lxml dependency, thanks to Auz for reporting. (diff)
downloadgentoo-2-c8122f25c8b9aaf16633a614e009ec7be305b864.tar.gz
gentoo-2-c8122f25c8b9aaf16633a614e009ec7be305b864.tar.bz2
gentoo-2-c8122f25c8b9aaf16633a614e009ec7be305b864.zip
one more prefix fix.
(Portage version: 2.2.0_alpha134/cvs/Linux i686)
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/openrc/openrc-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/openrc/openrc-9999.ebuild b/sys-apps/openrc/openrc-9999.ebuild
index e32176c0b1b1..8e077c06c5ab 100644
--- a/sys-apps/openrc/openrc-9999.ebuild
+++ b/sys-apps/openrc/openrc-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-9999.ebuild,v 1.104 2012/09/28 16:32:31 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-9999.ebuild,v 1.105 2012/09/28 19:56:14 williamh Exp $
EAPI=4
@@ -161,7 +161,7 @@ add_boot_init() {
fi
elog "Auto-adding '${initd}' service to your ${runlevel} runlevel"
- ln -snf /etc/init.d/${initd} "${EROOT}"/etc/runlevels/${runlevel}/${initd}
+ ln -snf "${EROOT}"/etc/init.d/${initd} "${EROOT}"/etc/runlevels/${runlevel}/${initd}
}
add_boot_init_mit_config() {
local config=$1 initd=$2