summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2014-04-15 22:47:35 +0000
committerMike Gilbert <floppym@gentoo.org>2014-04-15 22:47:35 +0000
commit3d9444d1d2b7e0025d3d0e8ccd250dd4324444cc (patch)
treeac7f1f611f9ed0c8298566f996bf8b2150264ebe /sys-boot/grub
parentFixed bug #504470, thanks jer, fixed for gui prefix, add sub-slotted dependen... (diff)
downloadgentoo-2-3d9444d1d2b7e0025d3d0e8ccd250dd4324444cc.tar.gz
gentoo-2-3d9444d1d2b7e0025d3d0e8ccd250dd4324444cc.tar.bz2
gentoo-2-3d9444d1d2b7e0025d3d0e8ccd250dd4324444cc.zip
Add python3.4.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'sys-boot/grub')
-rw-r--r--sys-boot/grub/ChangeLog6
-rw-r--r--sys-boot/grub/grub-2.02_beta2.ebuild4
-rw-r--r--sys-boot/grub/grub-9999-r1.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/sys-boot/grub/ChangeLog b/sys-boot/grub/ChangeLog
index 8024bb34f515..c53681037062 100644
--- a/sys-boot/grub/ChangeLog
+++ b/sys-boot/grub/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-boot/grub
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/ChangeLog,v 1.309 2014/03/15 03:31:16 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/ChangeLog,v 1.310 2014/04/15 22:47:35 floppym Exp $
+
+ 15 Apr 2014; Mike Gilbert <floppym@gentoo.org> grub-2.02_beta2.ebuild,
+ grub-9999-r1.ebuild:
+ Add python3.4.
15 Mar 2014; Mike Gilbert <floppym@gentoo.org> grub-2.00_p5107-r2.ebuild,
grub-2.02_beta2.ebuild, grub-9999-r1.ebuild:
diff --git a/sys-boot/grub/grub-2.02_beta2.ebuild b/sys-boot/grub/grub-2.02_beta2.ebuild
index 33bd0a3218c8..ef848f4b1c51 100644
--- a/sys-boot/grub/grub-2.02_beta2.ebuild
+++ b/sys-boot/grub/grub-2.02_beta2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-2.02_beta2.ebuild,v 1.5 2014/03/15 03:31:16 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-2.02_beta2.ebuild,v 1.6 2014/04/15 22:47:35 floppym Exp $
EAPI=5
@@ -10,7 +10,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+ PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-9999-r1.ebuild b/sys-boot/grub/grub-9999-r1.ebuild
index 7aac0f14c40f..2831f628e9b6 100644
--- a/sys-boot/grub/grub-9999-r1.ebuild
+++ b/sys-boot/grub/grub-9999-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-9999-r1.ebuild,v 1.14 2014/03/15 03:31:16 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-9999-r1.ebuild,v 1.15 2014/04/15 22:47:35 floppym Exp $
EAPI=5
@@ -10,7 +10,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+ PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} )
inherit python-any-r1
fi