summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2014-10-11 23:14:35 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2014-10-11 23:14:35 +0000
commitc8c107f4c3a3fc673f3ef8ee6bfdc407d7601155 (patch)
tree3b65487df76ed2ff1823eb08fe9c4dd86ecb300f /sys-cluster
parentforgot the linux module checking (diff)
downloadgentoo-2-c8c107f4c3a3fc673f3ef8ee6bfdc407d7601155.tar.gz
gentoo-2-c8c107f4c3a3fc673f3ef8ee6bfdc407d7601155.tar.bz2
gentoo-2-c8c107f4c3a3fc673f3ef8ee6bfdc407d7601155.zip
check if config present, no module required (builtin allowed)
(Portage version: 2.2.8-r2/cvs/Linux x86_64, signed Manifest commit with key 0x2471eb3e40ac5ac3)
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/neutron/ChangeLog6
-rw-r--r--sys-cluster/neutron/neutron-2014.1.3.ebuild4
-rw-r--r--sys-cluster/neutron/neutron-2014.1.9999.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/sys-cluster/neutron/ChangeLog b/sys-cluster/neutron/ChangeLog
index efc6e3cb1742..47a06f445ee4 100644
--- a/sys-cluster/neutron/ChangeLog
+++ b/sys-cluster/neutron/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-cluster/neutron
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/ChangeLog,v 1.42 2014/10/11 23:04:45 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/ChangeLog,v 1.43 2014/10/11 23:14:35 prometheanfire Exp $
+
+ 11 Oct 2014; Matthew Thode <prometheanfire@gentoo.org>
+ neutron-2014.1.3.ebuild, neutron-2014.1.9999.ebuild:
+ check if config present, no module required (builtin allowed)
*neutron-2014.1.3 (11 Oct 2014)
diff --git a/sys-cluster/neutron/neutron-2014.1.3.ebuild b/sys-cluster/neutron/neutron-2014.1.3.ebuild
index 168b3c52c6cc..ef2e3d69bbac 100644
--- a/sys-cluster/neutron/neutron-2014.1.3.ebuild
+++ b/sys-cluster/neutron/neutron-2014.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2014.1.3.ebuild,v 1.1 2014/10/11 23:04:45 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2014.1.3.ebuild,v 1.2 2014/10/11 23:14:35 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -94,7 +94,7 @@ pkg_setup() {
NF_NAT_IPV4 NF_NAT NF_CONNTRACK IPTABLE_FILTER IP_TABLES X_TABLES"
if linux_config_exists; then
for module in ${CONFIG_CHECK_MODULES}; do
- linux_chkconfig_module ${module} || ewarn "${module} needs to be built as module (builtin doesn't work)"
+ linux_chkconfig_present ${module} || ewarn "${module} needs to be built as module (builtin doesn't work)"
done
fi
enewgroup neutron
diff --git a/sys-cluster/neutron/neutron-2014.1.9999.ebuild b/sys-cluster/neutron/neutron-2014.1.9999.ebuild
index 68032ec3fc46..2173101d2219 100644
--- a/sys-cluster/neutron/neutron-2014.1.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2014.1.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2014.1.9999.ebuild,v 1.8 2014/10/11 23:04:45 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/neutron/neutron-2014.1.9999.ebuild,v 1.9 2014/10/11 23:14:35 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -95,7 +95,7 @@ pkg_setup() {
NF_NAT_IPV4 NF_NAT NF_CONNTRACK IPTABLE_FILTER IP_TABLES X_TABLES"
if linux_config_exists; then
for module in ${CONFIG_CHECK_MODULES}; do
- linux_chkconfig_module ${module} || ewarn "${module} needs to be built as module (builtin doesn't work)"
+ linux_chkconfig_present ${module} || ewarn "${module} needs to be built as module (builtin doesn't work)"
done
fi
enewgroup neutron